Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3550 Config question

I have just seen the following config on a customers 3550 and would like to know what the "switchport access vlan 110" command does as the links are supposed to be dot1q trunks!

interface GigabitEthernet0/3

switchport access vlan 110

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

snmp trap link-status

!

interface GigabitEthernet0/4

switchport access vlan 110

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

snmp trap link-status

!

interface GigabitEthernet0/5

switchport access vlan 110

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

snmp trap link-status

!

interface GigabitEthernet0/6

switchport access vlan 110

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

snmp trap link-status

Thanks.

2 REPLIES
New Member

Re: 3550 Config question

It should change the native VLAN to 110. Default it's VLAN 1. This is the VLAN that will move all the VTP and dot1q tagged frames.

You have to make sure both ends are in the same VLAN for a trunk to come up.

Gold

Re: 3550 Config question

Are the interfaces showing up as access ports assigned to VLAN 110 when you do a "show vlan" command?

Those command lines may be left from when the ports used to be static VLAN access ports. Or, the customer may have been trying to assign untagged traffic on each port to VLAN 110 (in which case the correct command is "switchport trunk native vlan 110").

81
Views
0
Helpful
2
Replies
CreatePlease login to create content