Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3550 connectivity problem

We have been using 3548XL switches until now, when we are about to deploy 3550 switches.

Using basically the same configuration as for the 3548XL we encountered the following problem : when the first stack (of four switches) was connected via a GBIC to the 3Com 9400 corebuilder everything worked fine. As the second stack was connected, contact with the rest of the network was lost from both switches. It was however possible to ping and telnet from one stack to the other (through the corebuilder). Removal of the GBIC connection from one of the stacks restored network connectivity for the other stack.

The switch config is as follows.

version 12.1

no service pad

service timestamps debug uptime

service timestamps log datetime

service password-encryption

service sequence-numbers

!

hostname KR14stack1-1

!

enable password 7 21235446587

!

ip subnet-zero

!

!

spanning-tree extend system-id

!

!

interface FastEthernet0/1

no ip address

duplex half

speed 10

no snmp trap link-status

no cdp enable

spanning-tree portfast

!

*** identical config for remaining ports ***

!

interface FastEthernet0/48

no ip address

duplex half

speed 10

no snmp trap link-status

no cdp enable

spanning-tree portfast

!

interface GigabitEthernet0/1

no ip address

load-interval 30

no cdp enable

!

interface GigabitEthernet0/2

no ip address

no cdp enable

!

interface Vlan1

ip address 140.32.222.127 255.255.240.0

no ip route-cache

!

ip default-gateway 140.32.222.1

ip classless

ip http server

!

!

!

no cdp run

snmp-server engineID local 800000090300000AB7356881

snmp-server community l8y38k RO

snmp-server host 140.32.205.60 public

!

line con 0

line vty 0 4

password 7 00231154514F

login

line vty 5 15

password 7 04654D071C11

login

!

end

2 REPLIES

Re: 3550 connectivity problem

Although the prolem description does not match exactly, my first impression is that this issue might be caused by a spanning tree issue.

How long did you wait before and between disconnecting the links?

Do you know which device is the root of the spanning tree?

Are the Cisco switches interconnected through a second link?

Have you checked the bridge forwarding tables on 3Com device?

As I am not an expert with 3Com, I cannot help you with that but it might pay off to check that the 3Com switch is the root of the spanning tree.

New Member

Re: 3550 connectivity problem

Looks like a spanning tree problem. If you have 2 link connected to a switch make sure one if forwarding and one is blocking.

93
Views
0
Helpful
2
Replies
CreatePlease to create content