Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Employee

3550 -> 6513 -> PIX

Hi , I'm setting up an ISP Housing LAN.

The configuration should be as follow.

The PIX is connected to the 6513 switch . The 6513 should route traffic to the 3550.

The 3550 has been configured with 3 VLAN because it should manage the customer's Frontend, Backend and monitor LAN. Each customer will be assigned a port . Traffic between customer is prohibited.

The 3550 configuration is the following

interface FastEthernet0/1

description FE-CUST-1

switchport access vlan 101

switchport mode access

switchport protected

no ip address

no cdp enable

!

interface FastEthernet0/2

description FE-CUST-2

switchport access vlan 101

switchport mode access

switchport protected

no ip address

no cdp enable

.............

interface FastEthernet0/13

description BE-CUST-1

switchport access vlan 102

switchport mode access

switchport protected

no ip address

no cdp enable

!

interface FastEthernet0/14

description BE-CUST-2

switchport access vlan 102

switchport mode access

switchport protected

no ip address

no cdp enable

.........

interface FastEthernet0/19

description MN-CUST-1

switchport access vlan 103

switchport mode access

switchport protected

no ip address

no cdp enable

!

interface FastEthernet0/20

description MN-CUST-2

switchport access vlan 103

switchport mode access

switchport protected

no ip address

no cdp enable

...........

interface GigabitEthernet0/1

no ip address

no cdp enable

!

interface GigabitEthernet0/2

no ip address

no cdp enable

!

interface Vlan1

no ip address

!

interface Vlan101

ip address 213.174.176.1 255.255.255.128

interface Vlan102

ip address 213.174.176.129 255.255.255.128

!

interface Vlan103

no ip address

The 65xx should be connected with one of the Gigabit ports.

-How should I configure the 65xx to route correctly ?

-If I set a VLAN between 3550and 6513 and set the 65xx side as 3550's default gateway will it work ?

TIA

  • Other Network Infrastructure Subjects
1 REPLY

Re: 3550 -> 6513 -> PIX

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you, or there is no public information available at this time. If you don't get a suitable response to your post, you may wish to review our resources at the online http://www.cisco.com/go/solutions. You may also contact our product information line at 1-800-553-NETS or a Cisco Systems Engineer at your local Cisco office or reseller. To locate your local Cisco representative, visit http://www.cisco.com/warp/public/687/Directory.shtml

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

143
Views
0
Helpful
1
Replies
This widget could not be displayed.