Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

3550 HSRP limit

Hi All

What are the disadvantages of using one HSRP group number on multiple VLANs?

Example (from Cisco):

VLAN 1 - VLAN 8: HSRP Group Interface #1

VLAN 9 - VLAN 16: HSRP Group Interface #2

VLAN 17 - VLAN 24: HSRP Group Interface #3

etc...

I know that VLANs 1 - 8 will have the same MAC address, but that shouldn't be an issue on a pure Cisco network, right?

3 REPLIES
New Member

Re: 3550 HSRP limit

Hi,

1.I believe it is not possible to configure like this.(as every VLAN will be in different L3 IP subnet), Virtual IP (standby IP) will vary for each VLAN.For one HSRP group we can have one standby IP only.

2.Where as we can have multiple HSRP groups configured on one VLAN interface, with multiple L3 subnets for load balance purpose.

regards

Bronze

Re: 3550 HSRP limit

I'm under the impression that you can use the same HSRP group on different interfaces and use a different virtual IP for each. These virtual IP's will use the same MAC address, but this generally isn't an issue.

New Member

Re: 3550 HSRP limit

Your config will look something like this:

interface VLAN 1

ip address 1.1.1.253 255.255.255.0

standby 1 ip 1.1.1.254

standby 1 priority 130

interface VLAN 2

ip address 1.1.2.253 255.255.255.0

standby 1 ip 1.1.2.254

standby 1 priority 130

.

.

.

.

interface VLAN 8

ip address 1.1.8.253 255.255.255.0

standby 1 ip 1.1.8.254

standby 1 priority 130

interface VLAN 9

ip address 1.1.9.253 255.255.255.0

standby 2 ip 1.1.9.254

standby 2 priority 130

interface VLAN 10

ip address 1.1.10.253 255.255.255.0

standby 2 ip 1.1.10.254

standby 2 priority 130

.

.

.

interface VLAN 16

ip address 1.1.16.253 255.255.255.0

standby 2 ip 1.1.16.254

standby 2 priority 130

interface VLAN 17

ip address 1.1.17.253 255.255.255.0

standby 3 ip 1.1.17.254

standby 3 priority 130

.

.

.

etc...

110
Views
0
Helpful
3
Replies
CreatePlease to create content