Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3550 port problem

Hi

I have got 2 new cat 3550 switches.

I have got one at each building.I have it configured as a routed port on both switches.One port on each switch connected to a line of site laser.

The problem I am having is that the port is not picking up the laser.It shows as down down.

Both ports are configured as full duplex 100mb.

Even when I remove the routed hop configuration it still does not pick up the on the ports.

When I put in a 3com switch it seems to pick up the ports and it works.

Can soemone at Cisco please help understand why the switch is not picking up the laser units.It just shows down down with config or without.When I patch in anything else into the layer 3 switches it picks it up fine eg wireless radio and servers etc.

The IOS I am running is

Cisco Internetwork Operating System Software

IOS (tm) C3550 Software (C3550-I5Q3L2-M), Version 12.1(13)EA1a, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Tue 25-Mar-03 23:42 by yenanh

Image text-base: 0x00003000, data-base: 0x007C34B0

ROM: Bootstrap program is C3550 boot loader

NTQ3L01S01 uptime is 2 weeks, 21 hours, 12 minutes

System returned to ROM by power-on

System image file is "flash:c3550-i5q3l2-mz.121-13.EA1a/c3550-i5q3l2-mz.121-13.EA1a.bin"

cisco WS-C3550-24 (PowerPC) processor (revision J0) with 65526K/8192K bytes of memory.

Processor board ID CAT0730X0CF

Last reset from warm-reset

Bridging software.

Running Layer2/3 Switching Image

Any help would be much appreciated.

2 REPLIES
Bronze

Re: 3550 port problem

Have you tried "switchport nonegotiate" on the interfaces?

When you tried routing are you using layer 3 interfaces;ie: "no switchport" on the physical interface?

New Member

Re: 3550 port problem

I tried the switchport nonegocite command and it rejected it because i have the port set to no switchport.

The weird thing is that when I remove the config on the port on both sides it still does not pick it up.

The laser is supposed to be layer1 and pretty much dumb.It should just be transparent and the switches on both sides should negociate whatvever it needs to.

78
Views
0
Helpful
2
Replies