Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3550 PWR Switch Stack Problem

Have a set of four 3550 PWR switches stacked together using gigastack mods.Uplinks are Gigabit Ethernet modes in switch one and three. For some

reason a gigastack module in one of the switches will shut itself down (interface is administratively down). Doing no shut or rebooting switch works for awhile then it goes down again. Is this a hardware, ie. switch or gigastack mod defect or could misconfiguration cause the same problem. There are several vlans configured on the switches.

Thanks

DJE

  • Other Network Infrastructure Subjects
2 REPLIES
Bronze

Re: 3550 PWR Switch Stack Problem

Use the following link to see whether its the problem with the hardware or configuration.

If possible send the error message which you receive and the version of firmware which is loaded in the switch .

http://www.cisco.com/en/US/products/hw/switches/ps607/products_tech_note09186a00800a2cac.shtml#subtopic2C

http://www.cisco.com/en/US/products/hw/switches/ps607/products_tech_note09186a0080125913.shtml#trouble_gigabit

New Member

Re: 3550 PWR Switch Stack Problem

Thanks for the reply, I'll check those links. In the mean time I checked the output of show tech support. The interface in question had 752 Symbol error frames and 677 Invalid frames, too small. Also 46 Collision fragments Any idea what these might indicate ?

Thanks

89
Views
0
Helpful
2
Replies
This widget could not be displayed.