Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3600: HOW-TO Redirect traffic to a Webcache server

I need help with configuring a 3600 to redirect Internet traffic to a webcache server. I am thinking that I need to create a group-access list but I am not sure how to go about it. Please help... I have included the configuration on the router here. Thanx.

****************************************************

Webrtr#show configuration

Using 895 out of 30712 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Webrtr

!

netbios access-list filter-name-recognized

enable secret xxxxxxx

enable password xxxxxxxxxxxx

!

clock timezone EST 10 5

ip subnet-zero

ip wccp web-cache

!

!

!

!

!

!

interface FastEthernet0/0

description Outside

ip address xxx.xxx.16.3 255.255.255.0

ip nat outside

no ip mroute-cache

speed auto

full-duplex

!

interface FastEthernet0/1

description Inside Connection

ip address xxx.xxx.15.1 255.255.255.0 ip nat inside

no ip mroute-cache

speed auto

full-duplex

!

ip nat inside source list 10 interface FastEthernet0/0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 xxx.xxx.16.1

ip http server

ip pim bidir-enable

!

access-list 10 permit xxx.xxx.15.0 0.0.0.255

!

line con 0

line aux 0

line vty 0 4

password xxxxxxxxxxx

login

!

end

Webrtr#

3 REPLIES
New Member

Re: 3600: HOW-TO Redirect traffic to a Webcache server

New Member

Re: 3600: HOW-TO Redirect traffic to a Webcache server

Amit, the link simply takes me back to my post...

New Member

Re: 3600: HOW-TO Redirect traffic to a Webcache server

101
Views
0
Helpful
3
Replies
CreatePlease login to create content