Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3600 ROM Error

I have a 3640 that is giving me the following message when it is booted:

No fault history 0xffffffff. Need 11.1 (2) or higher ROM.

Slot1 will then come up as disabled. The cards in the 3 other slots work fine. The ROM version that is running is 11.1(20)AA2, which seems to be a higher ROM than is needed. I am using NM-2E2W cards, and I have tried NM-1FE2W cards. The error message is the same, and the cards in slot1 will not work. The LED's on the cards in slot1 come on during bootup, but the enable light goes out once the router has finished booting. Do I have a bad slot, or do I need a new ROM chip? Please advice. Thanks.

  • Other Network Infrastructure Subjects
1 REPLY
Cisco Employee

Re: 3600 ROM Error

What version of IOS are you running on the 3640?

You might want to use the Software Advisor available on CCO to find out if your current level of IOS supports these two NMs.

Hope this helps,

109
Views
0
Helpful
1
Replies