Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3640 Cannot be Dialed

I have a Cisco 3640 being used for remote user dial in. It has two E1 controller interfaces and is connected to 2 ISDN30 lines. This worked fine, until we had a power supply failure in the ISDN30 box. This fault has been recitifed but now the router cannot be dialed. If you dial the phone number you get the message "number is temporarily unavailable". I have tested this with some BT equipment in place of the router and it works fine. Could the power supply failure have caused the router and problems?

Any ideas would be great !

Daniel,

3 REPLIES
Cisco Employee

Re: 3640 Cannot be Dialed

First of all we need to see that the calls are reaching all the way to 3640 over E1 lines or not..We need following debug on 3640 when you dialin over E1 lines.

debug isdn q931

debug modem

debug modem csm

debug ppp nego

along with following sh commands

sh isdn status

sh run

New Member

Re: 3640 Cannot be Dialed

Switched debugging on for all except debug isdn q931 (not valid), and then dialled number. No debugging info was displayed. Show isdn status is not accepted for my code.

Show Run

version 12.1

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

boot system flash:c3640-i-mz.121-12.bin

logging buffered 4096 notifications

no logging console

aaa new-model

aaa processes 10

clock timezone bst 1

ip subnet-zero

ip telnet source-interface Loopback0

ip domain-name uel.ac.uk

ip name-server x.x.x.x

ip name-server x.x.x.x

ip name-server x.x.x.x

ip address-pool local

!

controller E1 0/0

!

controller E1 0/1

!

!

!

interface Loopback0

ip address x.x.x.x 255.255.255.255

!

interface FastEthernet0/0

ip address x.x.x.x 255.255.255.252

duplex auto

speed auto

!

interface Group-Async0

ip unnumbered Loopback0

encapsulation ppp

async mode interactive

peer default ip address pool dialin

ppp authentication chap dialins

group-range 33 62

interface Group-Async1

ip unnumbered Loopback0

encapsulation ppp

async mode interactive

peer default ip address pool dialin

ppp authentication chap dialins

group-range 65 94

!

interface Dialer0

ip unnumbered Loopback0

encapsulation ppp

no ip mroute-cache

dialer in-band

dialer-group 1

peer default ip address pool dialup

ppp authentication chap

ppp multilink

!

router eigrp 1

redistribute connected

network x.x.x.x

no auto-summary

eigrp log-neighbor-changes

!

ip local pool dialin x.x.x.x x.x.x.x

ip classless

no ip http server

!

logging facility local4

logging source-interface Loopback0

logging x.x.x.x

access-list 199 permit tcp x.x.x.x any log

access-list 199 permit tcp x.x.x.x 0.0.0.255 any log

access-list 199 permit tcp x.x.x.x 0.0.0.255 any log

access-list 199 deny tcp any any range 0 65535 log

access-list 199 deny ip any any log

snmp-server community

snmp-server community

snmp-server contact noc@uel.ac.uk

snmp-server chassis-id *******

radius-server host x.x.x.x auth-port 1645 acct-port 1646

radius-server retransmit 3

radius-server key ******************

banner motd ^C

Thanks for your help,

Daniel,

Bronze

Re: 3640 Cannot be Dialed

You seem to have lost your entire ISDN config. You need to reconfigure the controllers and the serial interfaces; I'm not sure how this would occur other than be un-configured...

88
Views
0
Helpful
3
Replies
CreatePlease login to create content