Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3640 - digimodem - bri - UDP - Remote control & Logon scripts

Can anyone help with this probably pathetic question?

I have dial in users logging on with local cached profiles. They are authenticated by the router. I am unable to see their computer on the network using "Remote Control" software. This uses udp packets on a single port to browse the network. Also the antivirus is not updating and the logon scripts are not working, I guess, because of udp.

How can I enable UDP safely without giving the facility to the world coming in through the internet?

Thank you

2 REPLIES
Bronze

Re: 3640 - digimodem - bri - UDP - Remote control & Logon script

I'm not sure I understand the topology....async users dial into the 3640, authenticate locally, get an IP address, and (I suppose) have some sort of connectivity. As long as an IP address is negotiated, UDP should work fine; unless you have access-lists specified, all IP data should pass. You may want to confirm if it's only UDP traffic that fails, or if it's all traffic. If it's the latter it's likely the cisco; if it's the former it could be anything else.

New Member

Re: 3640 - digimodem - bri - UDP - Remote control & Logon script

Here is my config can you help?....only udp is not working

***#sh run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname ***

!

enable secret ***

enable password ***

!

username ** password **

"and so On"

!

!

!

modem country mica united-kingdom

ip subnet-zero

no ip domain-lookup

!

isdn switch-type basic-net3

isdn voice-call-failure 0

!

!

!

interface Loopback0

ip address 192.***.***.1 255.255.255.0

no ip directed-broadcast

!

interface Ethernet0/0

description connected to EthernetLAN

ip address 192.***.***.1 255.255.255.0

no ip directed-broadcast

ip nat inside

no keepalive

!

interface BRI1/0

description connected to ***,***,***,Internet

no ip address

no ip directed-broadcast

ip nat inside

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn incoming-voice modem

ppp authentication chap callin

!

interface BRI1/1

no ip address

no ip directed-broadcast

ip nat inside

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn incoming-voice modem

ppp authentication chap callin

!

interface BRI1/2

no ip address

no ip directed-broadcast

ip nat inside

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn incoming-voice modem

ppp authentication chap callin

!

interface BRI1/3

no ip address

no ip directed-broadcast

ip nat inside

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

isdn incoming-voice modem

ppp authentication chap callin

!

interface Group-Async1

ip unnumbered Loopback0

no ip directed-broadcast

encapsulation ppp

ip tcp header-compression passive

async mode interactive

peer default ip address pool default

no cdp enable

ppp authentication chap pap

group-range 65 70

!

interface Dialer1

description connected to remote_one

ip unnumbered Ethernet0/0

no ip directed-broadcast

ip nat inside

encapsulation ppp

no ip split-horizon

dialer remote-name ***

dialer pool 1

dialer idle-timeout 180

dialer hold-queue 10

dialer load-threshold 200 outbound

dialer-group 1

no cdp enable

ppp authentication chap

!

interface Dialer2

description connected to remote2

ip unnumbered Ethernet0/0

no ip directed-broadcast

ip nat inside

encapsulation ppp

no ip split-horizon

dialer remote-name ***

dialer pool 1

dialer idle-timeout 180

dialer hold-queue 10

dialer load-threshold 200 outbound

dialer-group 1

no cdp enable

ppp authentication chap

!

interface Dialer3

description connected to remote3

ip unnumbered Ethernet0/0

no ip directed-broadcast

ip nat inside

encapsulation ppp

no ip split-horizon

dialer remote-name ***

dialer pool 1

dialer idle-timeout 180

dialer hold-queue 10

dialer load-threshold 200 outbound

dialer-group 1

no cdp enable

ppp authentication chap

!

interface Dialer4

description connected to Internet

ip address negotiated

no ip directed-broadcast

ip nat outside

encapsulation ppp

no ip split-horizon

dialer remote-name ***

dialer pool 1

dialer idle-timeout 240

dialer string 9***

dialer hold-queue 10

dialer load-threshold 200 outbound

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname ***

ppp chap password ***

!

interface Dialer5

ip unnumbered Loopback0

no ip directed-broadcast

ip nat inside

encapsulation ppp

no ip split-horizon

dialer remote-name remote

dialer pool 1

dialer-group 1

peer default ip address pool def

no cdp enable

ppp authentication chap pap

!

ip local pool default 192.***.***.10 192.***.***.40

ip nat inside source list 1 interface Dialer4 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer4

ip route 192.***.***.0 255.255.255.0 192.***.***.1

ip route 192.***.***.1 255.255.255.255 Dialer1

ip route 192.***.***.0 255.255.255.0 192.***.***.1

ip route 192.***.***.1 255.255.255.255 Dialer2

ip route 192.***.***.0 255.255.255.0 192.***.***.1

ip route 192.***.***.1 255.255.255.255 Dialer3

no ip http server

!

access-list 1 permit 192.***.***.0 0.0.0.255 "LAN"

access-list 1 permit 192.***.***.0 0.0.0.255 "Dialer1"

access-list 1 permit 192.***.***.0 0.0.0.255 "Dialer2"

access-list 1 permit 192.***.***.0 0.0.0.255 "Dialer3"

access-list 1 permit 192.***.***.0 0.0.0.255 "Def pool"

dialer-list 1 protocol ip permit

snmp-server engineID local *************

snmp-server community public RO

banner motd

!

line con 0

exec-timeout 0 0

password

login

transport input none

line 65 70

autoselect during-login

autoselect ppp

login local

modem InOut

line aux 0

line vty 0 4

password

login

!

end

96
Views
0
Helpful
2
Replies
CreatePlease login to create content