Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3640 hardware/software problem

I have a 3640 fastethernet problem, the interface always appeared to be disabled, when I enter 'no shutdown' at the interface configuration mode, it can not work. Below is some of the command display result I entered. Hope someone can help me to resolve this problem.

Router#sh diag

Slot 0:

Sync/Async Port adapter, 8 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.0 Board revision E0

Serial number 13847436 Part number 800-01225-02

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 25 01 00 00 D3 4B 8C 50 04 C9 02 00 00 00 00

0x30: 70 09 E6 00 99 04 16 17 FF FF FF FF FF FF FF FF

Slot 1:

Mueslix-4T Port adapter, 4 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.1 Board revision D0

Serial number 13856996 Part number 800-02314-02

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 54 01 01 00 D3 70 E4 50 09 0A 02 00 00 00 00

0x30: 68 00 00 00 99 04 20 00 00 05 FF FF FF FF FF FF

Slot 2:

Mueslix-4T Port adapter, 4 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.1 Board revision D0

Serial number 13856978 Part number 800-02314-02

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 54 01 01 00 D3 70 D2 50 09 0A 02 00 00 00 00

0x30: 68 00 00 00 99 04 20 00 00 05 FF FF FF FF FF FF

Slot 3:

Fast-ethernet Port adapter, 1 port

Port adapter is disabled

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.0 Board revision D0

Serial number 14220615 Part number 800-03490-02

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 44 01 00 00 D8 FD 47 50 0D A2 02 00 00 00 00

0x30: 68 00 00 00 99 04 28 00 FF FF FF FF FF FF FF FF

Router#sh ver

Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3640-I-M), Version 12.1(2)T, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Tue 16-May-00 12:26 by ccai

Image text-base: 0x600088F0, data-base: 0x60924000

ROM: System Bootstrap, Version 11.1(20)AA1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

Router uptime is 11 minutes

System returned to ROM by reload

System image file is "flash:c3640-i-mz.121-2.T"

cisco 3640 (R4700) processor (revision 0x00) with 61440K/4096K bytes of memory.

Processor board ID 13893034

R4700 CPU at 100Mhz, Implementation 33, Rev 1.0

Bridging software.

X.25 software, Version 3.0.0.

8 Serial network interface(s)

8 Low-speed serial(sync/async) network interface(s)

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Router#sh int f3/0

FastEthernet3/0 is administratively down, line protocol is down

Hardware is AmdFE, address is 00d0.5864.ba70 (bia 00d0.5864.ba70)

Internet address is 192.168.0.249/24

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Unknown duplex, Unknown Speed, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int f3/0

Router(config-if)#no shutdown

Router(config-if)#end

Router#sh int f3/0

FastEthernet3/0 is administratively down, line protocol is down

Hardware is AmdFE, address is 00d0.5864.ba70 (bia 00d0.5864.ba70)

Internet address is 192.168.0.249/24

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Unknown duplex, Unknown Speed, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog

If you have any others want to know ,please feel free to contact me at zhijunguo@vip.sina.com.

Thank you!

Guozhijun

4 REPLIES
Bronze

Re: 3640 hardware/software problem

My first suggestion would be to reboot the router but I see you already tried that.

Have you tried turning off the router, pulling the module out and putting it back in, then starting the router?

Could you try swapping the module with one in another slot?

regards,

Herbert

Silver

Re: 3640 hardware/software problem

the ios is not recognizing the card in the sh ver it shows 8 serials and 8 low speeds no FE's . check the compatability matrix to see if the feature set you are running suppports this card

http://www.cisco.com/cgi-bin/front.x/Support/HWSWmatrix/hwswmatrix.cgi

New Member

Re: 3640 hardware/software problem

By seeing the show diag output, it appears that the Port adapter is disabled.

Try enabling it or replace with otherone which is in good condition so that u can isolate the problem

-Deepu

New Member

Re: 3640 hardware/software problem

I have solved the problem via re-seat the network module, thank everyone for your help!

guozhijun

136
Views
7
Helpful
4
Replies