Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3640 not recognizing WIC1ADSL

Added a WIC1ADSL to a 2FE2W (slot 0/0) in a 3640 and turned it on, but

the IOS complained about not supporting the card, so I switched to

IOS (tm) 3600 Software (C3640-I-M), Version 12.2(4)T1, which seems

to be about the only choice for the limited flash I have. As far as I can see

this config is supported, but the atm0/0 interface is not there when I do

a show interface command. The previous IOS recognized the card

enough to know that it didn't support it. Now the IOS that supports it

doesn't see it at all.

I'll call tech support when I get a chance, but this was a spare time project

and not sure when I will have time. Any ideas?

3 REPLIES
New Member

Re: 3640 not recognizing WIC1ADSL

The supported IOS for NM2FE2W are the following

12.0(7)XK, 12.1(1)T, 12.2, 12.2T

and the ADSL is supported in 12.1(5)YB, 12.2(4)T for NM2FE2W

You can refer the following site for more information

http://www-tac.cisco.com/Support_Library/Hardware/Routers/3600/3600.html

-Deepu

New Member

Re: 3640 not recognizing WIC1ADSL

Added and corrected info:

I somehow missed the message below -

"Unknown WIC in slot(0/0), wic card has an unknown id of 0x2E"

which is the same message the original IOS had. But what you list for

supported IOS is the same I as I saw. The only choice is 12.2(4)T. But

12.2(4)T is not listed as a possible download, so I am using 12.2(4)T1,

which should be the same. Am I interpreting this correctly?

Also saw this weird concatenated message,

"00:00:10: %SYS-5-CONFIG_I: Configured from memory by consoletdm_eadi_post_config

s: TDM Backplane not enabled"

But don't see this message as a problem.

So what to do when the documents say the IOS supports the card and

the IOS says it is an unknown card?

Ray

New Member

Re: 3640 not recognizing WIC1ADSL

The IOS is recognizing the card but failing to recognize the correct wic. Your card might have gone bad. Try with the different card in the same slot or try the same card in a different router with the same image.

-Deepu

85
Views
0
Helpful
3
Replies
CreatePlease to create content