Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

3640 PRI will only accept one dial in from any pc

Hello all,

I am having problems with a cisco3640 which has PRI ISDN30 installed. My problem is this:

After a reboot of the router I can dial in any laptop I try, however once a laptop has been dialled in and hung up it will not dial in again. THe laptop dials but the cisco will not answer or even start any dialogue with the laptop. The only way I can make a connection is by rebooting the router or by dialling in with a laptop which has not been used since the last reboot.

The config I use (see below) is the same as for 4 other sites with the same kit and same service. It works well though at these sites.

I have tried completely reinstalling the config as well as removing and reinstalling the the PRI and digital modem cards. Nothing seems to work and it is becomin v v annoying. As i say the config is below and i would really appreciate any help:

ip subnet-zero

no ip domain-lookup

!

isdn switch-type primary-net5

isdn voice-call-failure 0

!

!

controller E1 1/0

pri-group timeslots 1-31

!

!

interface Loopback0

ip address x.x.x.x 255.255.255.192

!

interface FastEthernet0/0

ip address x.x.x.x 255.255.255.192

duplex auto

speed auto

no cdp enable

!

interface Serial0/0

no ip address

shutdown

clockrate 2000000

no cdp enable

!

interface Serial0/1

no ip address

shutdown

clockrate 2000000

no cdp enable

!

interface Serial1/0:15

no ip address

encapsulation ppp

ip mroute-cache

dialer rotary-group 1

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

no cdp enable

!

interface Group-Async1

ip unnumbered Loopback0

encapsulation ppp

async mode interactive

peer default ip address pool test

no cdp enable

ppp authentication pap

group-range 65 88

!

interface Dialer1

ip unnumbered Loopback0

encapsulation ppp

dialer in-band

dialer-group 1

peer default ip address pool test

no fair-queue

no cdp enable

ppp authentication pap

!

router ospf 1

network x.x.x.x 0.0.0.255 area 0

network x.x.x.x 0.0.0.255 area 0

!

ip local pool test x.x.x.x y.y.y.y

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

ip route 0.0.0.0 0.0.0.0 x.x.x.x

no ip http server

!

dialer-list 1 protocol ip permit

line con 0

transport input none

line 65 88

autoselect during-login

autoselect ppp

modem Dialin

modem autoconfigure discovery

transport input all

stopbits 1

flowcontrol hardware

line aux 0

password xxxxxxxxxxxxxx

line vty 0 4

password xxxxxxxxxxxxxx

!

end

many thanks to you all...

Richard

3 REPLIES
VIP Purple

Re: 3640 PRI will only accept one dial in from any pc

Hello Richard,

this sounds like a probelm with your laptop modem rather than with the router. Can you try another modem brand ? Can you dial in on the other routers with that same laptop ?

Check this document for troubleshooting modems (you need a CCO login for that):

http://www.cisco.com/en/US/customer/tech/tk801/tk36/technologies_tech_note09186a0080094eb9.shtml

Regards,

Georg

New Member

Re: 3640 PRI will only accept one dial in from any pc

georg,

cheers for the reply, the laptop is fine as i can dial into similar 3640s with no problems.i have also tried different laptops and get the same result each time. the problem has to lie with either the cisco or the pri isdn30 service. which one i do not know but i would appreciate any thoughts,

regards,

richard

Bronze

Re: 3640 PRI will only accept one dial in from any pc

Richard,

Are you sure the 3640 does not answer? Have you tried "debug isdn q931" to see what happens when the call comes in?

Or could it be that the call fails at a later stage, eg. during ppp negotiation (try "debug ppp negotiation")?

Also, since your modems appear to be internal, I would suggest "modem autoconfigure type mica" instead of autoconfigure, but I would be surprises if that solves your problem.

regards

Herbert

86
Views
0
Helpful
3
Replies
CreatePlease to create content