Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3640 Software upgrade 12.2*8)T5

I want to know what version I should upgrade to from 12.2(8)T5 to be safe from the recent IOS interface blocking vulnerability.

Please advise.

-CC

2 REPLIES

Re: 3640 Software upgrade 12.2*8)T5

12.2(15)T5 should help. Check if this IOS does support your hardware on the router.

The other versions you can upgrade to are, 12.2(8)T4,12.2(13)T5, 12.2(11)T9,12.2(8)T10, 12.2(4)T6

Cisco Employee

Re: 3640 Software upgrade 12.2*8)T5

From the advisory...

12.2(15)T4/5,12.2(13)T5, 12.2(11)T9,12.2(8)T10, 12.2(4)T6

http://www.cisco.com/warp/public/707/cisco-sa-20030717-blocked.shtml

91
Views
0
Helpful
2
Replies
CreatePlease to create content