Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3660 as the dialup router

Im currently running a 3660 router with 2 module slot occupied by 2 4 serial ports. I also am employing 2 2511 for dialup. I want to use the 2511 to another site and use the 3660 for my dialup as well. We currently have 4 empty slots.

I need help in choosing the right modules to buy. If I buy a 32 digital modem module, do I also need to buy a 32 port Asynchronous Network Module ? Aconfiguration example will be very much appreciated

Please I need advice and help.

Below is the current configuration of my 2511 routerSuvaDialUpRouter02#sho conf

Using 2172 out of 32762 bytes

!

version 11.3

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname SuvaDialUpRouter02

!

aaa new-model

aaa authentication login use-radius radius local

aaa authentication ppp use-radius if-needed radius local

aaa authorization exec radius local if-authenticated

aaa authorization network radius local if-authenticated

enable secret 5 $1$bqWV$wMaKBOd6n4jimQWbzn.g0.

enable password 7 045802150C2E

!

username test password 7 120D000406

ip domain-list govnet.gov.fj

ip domain-list itc.gov.fj

ip name-server 10.1.85.156

ip name-server 10.1.85.158

async-bootp dns-server 10.1.85.156

async-bootp nbns-server 10.1.85.156

chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNc

!

!

interface Ethernet0

ip address 10.1.85.3 255.255.255.0

no mop enabled

!

interface Serial0

no ip address

no ip mroute-cache

shutdown

!

interface Serial1

no ip address

shutdown

!

interface Group-Async1

ip unnumbered Ethernet0

encapsulation ppp

no ip route-cache

no ip mroute-cache

keepalive 10

async dynamic address

async mode interactive

peer default ip address pool dialin

ppp reliable-link

ppp authentication chap use-radius

group-range 1 16

!

ip local pool dialin 10.1.86.65 10.1.86.80

ip default-gateway 10.1.85.22

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.85.22

!

radius-server host 10.1.85.156 auth-port 1645 acct-port 1646

radius-server key RoLalabalavu29

!

line con 0

line 1 16

autobaud

autoselect during-login

script dialer cisco-default

login authentication use-radius

modem InOut

transport input all

flowcontrol hardware

line aux 0

line vty 0 4

password 7 15181E1F102E242D3C

!

end

4 REPLIES
Cisco Employee

Re: 3660 as the dialup router

You need to buy 32 Digital module (NM-32DM) only if you have a digital line Channelized T1/E1 coming in the 3660 over which 2511 will dialin..But if you just have analog POTS line coming in at 3660, you just need a NM-32AM to terminate the analog calls from 2511..

config will be nearly the same as you have on 2511 right now (shown above) with just more lines (line 1 32) and "group-range 1-32" under interface group-async 1..

New Member

Re: 3660 as the dialup router

Thanks for the info. One more question. Does this mean that I dont buy the 32-port Asynchronous Network Module ? What i want is to totally isolate the 2511 that we currently use for dialup. I want my user to dial into the 3660 router now. The 2511 will be deployed to two of our main sites where users just dial in to that 2511.

I hope Im clear

Silver

Re: 3660 as the dialup router

On the 3660 will either need 30 digital modems (NM-30DM) OR NM-32A with external modems attached.

NOTE: For the NM-30DM in addition will need a channelized T1/E1 versus a NM-32A where will need individual POTS lines connecting to the external modems.

Thanks, Mak.

New Member

Re: 3660 as the dialup router

Thanks for all the info. Im starting to get to understand it very well. I have done some quiries to our Telco provider and the cost of a T1/E1 is quiete expensive. What modules will I need if I just utilise the current 32 analog lines Im currently using for our 2511 ? Do I need to buy a 2 by 16 Analog modems (NM-16AM) with 32 Asynchronous port (NM -32A)

94
Views
0
Helpful
4
Replies
CreatePlease login to create content