Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3662 cannot ping on Ethernet

I have following setup

Sun,Unysis,Tandem,PC--2924XL--3662 fastethernet

Some branches are connected over the WAN through 3662

which acces the servers simultaneously.

Problem:

Initially I cnas ping from any to any.

After sometime:

1. Cannot ping Sun servers ( 3 nos) from the 3662

2. Can ping all the other servers form 3662.

3. Can ping from PC to all the servers including SUN machine.

4. Can ping from SUN machine to 3662.

I can see still the ARP antries exist at both the SUN machine and 3662.

THen I do "clear arp" form 3662, and 3662 atarts ping to SUN server. But it stops after some time again.

Any idea whats wrong here ?

3 REPLIES
Silver

Re: 3662 cannot ping on Ethernet

I did have a similar problem with a 2924 switch also , did you try to clear the ip redirects on the switch ? I beleive that the final fix was power cycling the switches . aldo see this URL http://www.cisco.com/en/US/products/hw/switches/ps607/products_tech_note09186a0080125913.shtml

Cisco Employee

Re: 3662 cannot ping on Ethernet

Are all the servers in the same vlan? Are the ARP entries correct? When you clear ARP and all starts working are the ARP entries same as before? On the XL to the mac addresses point out the correct interfaces? Use 'sh mac-address-table ' to see L2 forward info. Have you tried sniffer capture or debugs on router to verify nothing wrong there with sending or receiving the packtes?

New Member

Re: 3662 cannot ping on Ethernet

1. All the servers are in the same VLAN.

2. ARP entries are correct in the server, router and switch.

3. Switch, and oruter MAC addresses are correct even after "clear ARP".

I have change the servers in to a HUB still had the problem. Then I change the ARP timeout value on the router ethernet interface form default 4 min to 30 seconds, and it seems that the problem has been solved. I cannot see any logic here, nor it may too ealry to decide whether it solved the prblem actually. That is because the previous setup was working fine for 2 months and started this strange problem.

88
Views
0
Helpful
3
Replies