Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

3745 and NM-16A/S module

Hi,

I'm trying to install a 16 port Serial module, NM-16A/S in a 3745.

Can anyone confirm what IOS I need for this module. All I need is IP Plus feature set.

Hardware/software matrix say I need 12.2(15)ZJ or 12.3.2(T). I have tried both main versions with no little joy. I have had limited success with 12.2(15)ZJ3. The module was recoginised, but I kept getting spurious memory errors. 12.3.3T3 would not see the module

Thanks in advance,

Paul.

1 REPLY
New Member

Re: 3745 and NM-16A/S module

The module NM-16A/S is supported begining IOS 12.3T

http://www.cisco.com/en/US/customer/products/hw/routers/ps274/products_qanda_item09186a00801850cd.shtml

On the 12.3T IOS pay attention to the Bug id: CSCec33723 regarding this module use with a 3745.

http://www.cisco.com/en/US/customer/products/sw/iosswrel/ps5207/prod_release_note09186a00801a80d3.html

Try reseating the card, upgrading IOS based hw/sw compatibility matrix:

http://www.cisco.com/cgi-bin/front.x/Support/HWSWmatrix/hwswmatrix.cgi

249
Views
0
Helpful
1
Replies
CreatePlease to create content