Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

3750 Gig port - no link light

I have a WS-C3750-48P, I cannot get the Gig port to link up to another switch with a copper cable. Fiber works fine.

I have tried a straight through and a Gig crossover, this is the current config.

interface GigabitEthernet2/0/1

switchport trunk encapsulation dot1q

switchport mode trunk

speed 1000

duplex full

no mdix auto

!

  • Other Network Infrastructure Subjects
2 REPLIES
Purple

Re: 3750 Gig port - no link light

I would try setting the speed as auto instead of hardcoding the speed and duplex . Also check the patch cables , all 4 pairs of wires must be good to connect at gigabit speeds .

Re: 3750 Gig port - no link light

If there is no green LED then you have a Layer1 problem. This might be f.e. a faulty port or a faulty cable.

Can you set two GigE ports to factory default and connect them with your cable? This should really give you a connection and would ensure that the cable and the ports are ok.

With the config given: are you sure the other switch supports GigE? I would give it a try with auto speed and auto duplex and auto mdix.

Hope this helps! Please rate all posts.

Regards, Martin

405
Views
0
Helpful
2
Replies