Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750 port setting options

We would like to configure the settings on a copper port on a 3750 to 10MB half duplex.

My only options for duplex are full or auto.

Also under speed options I do not have an option for non-negotiate.

running 12.1.11 code (it does need to be upgraded).

Would an upgrade resolve this?

6 REPLIES

Re: 3750 port setting options

Hi

I have just looked on one of ours and I am able to configure speed 10 duplex half

sncore01#sh run int g1/0/20

Building configuration...

Current configuration : 62 bytes

!

interface GigabitEthernet1/0/20

speed 10

duplex half

end

I am running the following image, so perhaps an upgrade may eradicate the issue.

New Member

Re: 3750 port setting options

Hello together,

I have customer with C3750 and copper SFP too.

our customer have 12.2(25)SEC2 and a 10Mbit/FD connection to his provider. The link to the GigaEthernet interface of the c3750 have input errors/CRC errors.

when I connected a c2611 with a ethernet interface and FD no errors occur. Have you simelar experience with this behavior?

best regards

michael rittner

Purple

Re: 3750 port setting options

You should always hardcode the speed before trying to do the duplex , this may be your problem .

New Member

Re: 3750 port setting options

the switch port is configured so:

interface GigabitEthernet1/0/8

no switchport

ip vrf forwarding aopn

ip address 161.90.179.254 255.255.255.128

ip access-group acl_AOPN_in in

ip access-group acl_AOPN_out out

no ip redirects

no ip unreachables

no ip proxy-arp

rate-limit output access-group 120 512000 96000 128000 conform-action transmit exceed-action drop

duplex full

speed 10

Interface Status:

GigabitEthernet1/0/8 is up, line protocol is up

Hardware is Gigabit Ethernet, address is 000f.90ca.1dcf (bia 000f.90ca.1dcf)

Internet address is 161.90.179.254/25

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 252/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Full-duplex, 10Mb/s, media type is 10/100/1000BaseTX SFP

input flow-control is off, output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

46642 packets input, 46008074 bytes, 0 no buffer

Received 2883 broadcasts (0 IP multicast)

0 runts, 0 giants, 0 throttles

1405 input errors, 1405 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 2103 multicast, 0 pause input

0 input packets with dribble condition detected

44229 packets output, 36589331 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

With the router 2611 no errors happen:

router interface:

interface Ethernet0/1

ip address 161.90.179.254 255.255.255.128

ip access-group level0_f0/0 in

ip access-group 100 out

no ip redirects

no ip unreachables

no ip proxy-arp

ip accounting output-packets

rate-limit output access-group 120 512000 96000 128000 conform-action transmit exceed-action drop

full-duplex

no cdp enable

best regards

michael rittner

Purple

Re: 3750 port setting options

Did you try setting it at half duplex ? Seems to me on some of the older 2600 series even though the option was there to set it at full duplex it didn't really work and was only running half duplex , could be wrong though .

New Member

Re: 3750 port setting options

no, but I will ask the customer whether he can do this.

best regards

michael

330
Views
0
Helpful
6
Replies