Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

4 port POE HWIC for 2801

Hi!

I have a question concerning the number og 4 port ethernet switch modules the 2801 ruter supports. According to the config tool there are two HWIC slots and it is possible to configure both of them with 4 port Ethernet switch HWIC cards.

Having done this I have a 2801 router with two card in slots 1 and 3. The module in slot 1 works fine although I did try config a voice vlan and whilst I did appear to get dhcp allocations for the devices attached to the ports, no ip address was seen on the telephone and the voice vlan had the status down. Removing the voice vlan and just placing the port in the telephony vlan worked fine. On the other card however in slot 3 nothing appears to work. I see mac addresses from the ports, and cdp neigbours (telephones and a switch) but dhcp fails to get back to the devices.

1. Has anybody had similar problems?

2. Is there any special configuration required for using two HWIC 4POE cards?

3. Can a HWIC 4POE card use the voice lan feature?

4. If the answer to 3 is yes then is there any special commands that need to be used?

5. Is there any reason why the second card appears to fail to send information back to the devices attached?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: 4 port POE HWIC for 2801

Hi,

Sounds like your two main problems are

1) voice vlan configuration isn't working properly

2) second HWIC isn't working.

For problem one, How do you have the interfaces configured? The configuration is the same as on a 3500xl switch. You have to explicitly define the port as a trunk and then define the voice vlan.

See:

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00802c6bb6.html#wp1049866

An example config would look like:

interface FastEthernet0/1/1

switchport access vlan 2

switchport mode trunk

switchport voice vlan 3

spanning-tree portfast

!

For the second issue, when 2 HWIC modules are installed in a router, they must be "stacked." In other words, you need to connect them with a cable via two of the external ports.

"Stacking is the connection of two switch modules resident in the same chassis so that they behave as a single switch. When a chassis is populated with two switch modules, the user must configure both of them to operate in stacked mode. This is done by selecting one port from each switch module and configuring it to be a stacking partner. The user must then connect with a cable the stacking partners from each switch module to physically stack the switch modules. Any one port in a switch module can be designated as the stacking partner for that switch module."

See:

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00802c6bb6.html#wp1049119

HTH,

Bobby

*Please rate helpful posts.

1 REPLY
Cisco Employee

Re: 4 port POE HWIC for 2801

Hi,

Sounds like your two main problems are

1) voice vlan configuration isn't working properly

2) second HWIC isn't working.

For problem one, How do you have the interfaces configured? The configuration is the same as on a 3500xl switch. You have to explicitly define the port as a trunk and then define the voice vlan.

See:

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00802c6bb6.html#wp1049866

An example config would look like:

interface FastEthernet0/1/1

switchport access vlan 2

switchport mode trunk

switchport voice vlan 3

spanning-tree portfast

!

For the second issue, when 2 HWIC modules are installed in a router, they must be "stacked." In other words, you need to connect them with a cable via two of the external ports.

"Stacking is the connection of two switch modules resident in the same chassis so that they behave as a single switch. When a chassis is populated with two switch modules, the user must configure both of them to operate in stacked mode. This is done by selecting one port from each switch module and configuring it to be a stacking partner. The user must then connect with a cable the stacking partners from each switch module to physically stack the switch modules. Any one port in a switch module can be designated as the stacking partner for that switch module."

See:

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00802c6bb6.html#wp1049119

HTH,

Bobby

*Please rate helpful posts.

180
Views
0
Helpful
1
Replies