Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

4003(old) and 4506 vrrp problem!

hi,everyone,

I have a old 4003 with one 34-port layer router card and a 4506, they are configured with vrrp, but all the 4003's port-channel1.X always change from standby to active,and then change to stanby, so when I ping it always lose the packets.

And the other question is the 4003's 34-ports module,whose g1 and g2 are configured with trunk, there are many flapping presenting, but when I diable the trunking on the g1 and g2,but the 4003's vlan is not available.

the configuration is below:

4003:

***** NON-DEFAULT CONFIGURATION *****

!

!

#time: Wed Sep 17 2003, 18:42:18

!

#version 5.5(13a)

!

!

#system web interface version(s)

!

#frame distribution method

set port channel all distribution mac both

!

#vtp

set vtp domain Tiens

set vtp mode client

!

#ip

set interface sl0 down

set interface me1 down

!

#syslog

set logging level cops 2 default

!

#set boot command

set boot config-register 0x2

set boot system flash bootflash:cat4000.5-5-13a.bin

set boot system flash bootflash:cat4000.5-1-1.bin

set boot system flash bootflash:cat4000.5-4-2.bin

!

#port channel

set port channel 3/1-2 45

set port channel 3/3-4 87

!

#module 1 : 0-port Switching Supervisor

!

#module 2 : 6-port 1000BaseX Ethernet

set trunk 2/1 on dot1q 1-1005

set trunk 2/2 on dot1q 1-1005

!

#module 3 : 34-port Router Switch Card

set vlan 200 3/3

set vlan 202 3/5

set vlan 210 3/13,3/34

set trunk 3/1 off dot1q 1-1005

set trunk 3/2 off dot1q 1-1005

set port channel 3/1-2 mode on

end

there is problem:

2003 Sep 17 18:42:47 %SYS-4-P2_WARN: 1/Tag 8 on packet from 00:00:0c:07:ac:08 port 3/2, but port's native vlan is 1

4003 router:

Cat4003>en

Password:

Cat4003#sh run

Building configuration...

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cat4003

!

enable password 7 1511021F0725

!

ip subnet-zero

no ip domain-lookup

!

!

!

interface Port-channel1

no ip address

no ip directed-broadcast

hold-queue 300 in

!

interface Port-channel1.1

encapsulation dot1Q 1 native

ip address 9.0.102.102 255.255.0.0

no ip redirects

no ip directed-broadcast

standby 1 priority 90

standby 1 preempt

standby 1 ip 9.0.0.254

!

interface Port-channel1.2

encapsulation dot1Q 2

ip address 10.1.2.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 2 priority 90

standby 2 preempt

standby 2 ip 10.1.2.254

!

interface Port-channel1.3

encapsulation dot1Q 3

ip address 10.1.3.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 3 priority 90

standby 3 preempt

standby 3 ip 10.1.3.254

!

interface Port-channel1.4

encapsulation dot1Q 4

ip address 10.1.4.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 4 priority 90

standby 4 preempt

standby 4 ip 10.1.4.254

!

interface Port-channel1.5

encapsulation dot1Q 5

ip address 10.1.5.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 5 priority 90

standby 5 preempt

standby 5 ip 10.1.5.254

!

interface Port-channel1.6

encapsulation dot1Q 6

ip address 10.1.6.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 6 priority 90

standby 6 preempt

standby 6 ip 10.1.6.254

!

interface Port-channel1.7

encapsulation dot1Q 7

ip address 10.1.7.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 7 priority 90

standby 7 preempt

standby 7 ip 10.1.7.254

!

interface Port-channel1.8

encapsulation dot1Q 8

ip address 10.1.8.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 8 priority 90

standby 8 preempt

standby 8 ip 10.1.8.254

!

interface Port-channel1.9

encapsulation dot1Q 9

ip address 10.1.9.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 9 priority 90

standby 9 preempt

standby 9 ip 10.1.9.254

!

interface Port-channel1.10

encapsulation dot1Q 10

ip address 10.1.10.241 255.255.255.0

--More-- 2003 Sep 17 18:43:48 %SYS-4-P2_WARN: 1/Tag 23 on packet from 00:00:0c:07:ac:17 port 3/1, but port's native vlan is 1

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 10 priority 90

standby 10 preempt

standby 10 ip 10.1.10.254

!

interface Port-channel1.11

encapsulation dot1Q 11

ip address 10.1.11.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 11 priority 90

standby 11 preempt

standby 11 ip 10.1.11.254

!

interface Port-channel1.12

encapsulation dot1Q 12

ip address 10.1.12.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 12 priority 90

standby 12 preempt

standby 12 ip 10.1.12.254

!

interface Port-channel1.33

encapsulation dot1Q 33

ip address 10.1.33.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 33 priority 90

standby 33 preempt

standby 33 ip 10.1.33.254

!

interface Port-channel1.34

encapsulation dot1Q 34

ip address 10.1.34.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 34 priority 90

standby 34 preempt

standby 34 ip 10.1.34.254

!

interface Port-channel1.35

encapsulation dot1Q 35

ip address 10.1.35.241 255.255.255.0

ip helper-address 10.1.2.1

no ip redirects

no ip directed-broadcast

standby 35 priority 90

standby 35 preempt

standby 35 ip 10.1.35.254

!

interface Port-channel1.200

encapsulation dot1Q 200

ip address 10.1.200.241 255.255.255.0

no ip redirects

no ip directed-broadcast

standby 200 priority 90

standby 200 preempt

standby 200 ip 10.1.200.254

!

interface Port-channel1.202

encapsulation dot1Q 202

ip address 10.1.202.241 255.255.255.0

no ip redirects

no ip directed-broadcast

standby 202 priority 90

standby 202 preempt

!

interface Port-channel1.210

encapsulation dot1Q 210

ip address 10.1.210.241 255.255.255.0

no ip redirects

no ip directed-broadcast

standby 210 priority 90

standby 210 preempt

standby 210 ip 10.1.210.254

!

interface Port-channel2

no ip address

no ip directed-broadcast

hold-queue 300 in

!

interface FastEthernet1

no ip address

no ip directed-broadcast

shutdown

!

interface GigabitEthernet1

no ip address

no ip directed-broadcast

!

interface GigabitEthernet2

no ip address

no ip directed-broadcast

shutdown

!

interface GigabitEthernet3

no ip address

no ip directed-broadcast

no negotiation auto

channel-group 1

!

interface GigabitEthernet4

no ip address

no ip directed-broadcast

no negotiation auto

channel-group 1

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.200.253

!

arp 10.1.200.253 0150.5a01.c8fd ARPA

arp 127.0.0.2 0005.5eb8.1600 ARPA

!

line con 0

transport input none

line aux 0

line vty 0 4

password 7 02050D480809

login

!

end

1 REPLY
New Member

Re: 4003(old) and 4506 vrrp problem!

Hi,

I hope this helps. The 2 GBICs G1 and G2 are Routed interfaces. The rest 32 Ports are only Layer 2. It is a bit confusing exactly what you want but I think this info might help some. Also you are on the right track with the G3 and G4 this is your connection to the backplane. Here is a link for more info:

http://www.cisco.com/warp/public/473/28.html

Regards,

Corey

229
Views
0
Helpful
1
Replies
CreatePlease login to create content