Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Purple

4006 , code 7.6.13

We recently upgraded a few 4006's with Sup II's in them .Also seeing the same problem on 2980's with this code. Now when you do a ping test from the switch the ping times are extremely long as an example

300 packets transmitted, 300 packets received, 0% packet loss

round-trip (ms) min/avg/max = 7/840/35187 .

There is no way these are correct , first the max time is longer than it takes to run the whole test . I checked a few different boxes with this code on it and am seeing the same thing and the max time is always 351XX . Anyone else having this problem ? This has to be a bug. They were fine when running version 6.4.11 . Looked for bugs but didn't find anything that I can see from my CCO account.

8 REPLIES

Re: 4006 , code 7.6.13

Glen,

are the ping responses to these addresses from an adjacent device on the same lan (a PC for ex)..shorter than the one listed above ? How much were the responses with 6.4.11 ?

This could be an undocumented (cisco internal) bug.

Purple

Re: 4006 , code 7.6.13

Ok we have narrowed it down , it appears to be a bug with the extended ping function on the catos . If we just use a ping

the times are fine . Those long ping times were to the directly attached router and they are gig connections . If just use the regular ping function (non-extended) it is less than 10 ms . Seems to be some kind of bug in the ping time calculations using extended ping. Just tried 7.6.14 and it has the same bug in it .

Cisco Employee

Re: 4006 , code 7.6.13

There is a cosmetic CAT OS bug you could be running into

http://www.cisco.com/cgi-bin/bugtool/onebug.pl?bugid=CSCeh31028

Try 7.6(15) when it becomes available(expected later this month)

Purple

Re: 4006 , code 7.6.13

Sounds like it but it doesn't make me any happier when we have already run this code out to 150 plus boxes , may be cosmetic but that doesn't help when trying to troubleshoot slow response problems and the like.

Cisco Employee

Re: 4006 , code 7.6.13

If you are troubleshooting slow response, it is always a bad idea to ping from a Cisco device to another Cisco device since ICMP is a low priority when sourced/destined for itself is a low priority task. Instead ping between devices in the VLAN. Moreover, ICMP response is slow in CAT OS based CAT4ks to begin with

http://www.cisco.com/warp/public/473/82.html#ping

Purple

Re: 4006 , code 7.6.13

Yup understand that , but you can use it to get an idea if anything is going on , but with this bug the times are so far off you can't even get an idea . If i use the switch to ping it is usually to an end user device and not to another cisco device.

Purple

Re: 4006 , code 7.6.13

An added note to this problem appears to be this problem is valid across any catos box running 7.6.13 which includes 6500's . Hopefully this will be fixed with the next release , extended ping on the catos side is basically worthless the way it is.

Community Member

Re: 4006 , code 7.6.13

This kind of bug will drive you crazy!

I first saw it in Cat 7.6(10).

It took me a couple of hours spining my wheels to realize it was a bug.

Good Luck

115
Views
0
Helpful
8
Replies
CreatePlease to create content