Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

4006 Configuration

Hello,

We have a 4006 with 1 sup II WS-X4013, 1 WS-X4232-GB-RJ, 3 WS-X4306 & 1 WS-X4232-L3. We are out of Gig Slots on our 3 WS-X4306's and were wondering if we could use the Gig Slots on the Layer 3 Blade or the Sup II Card? We want to use them as the same as the WS-X4306 Gig Cards.

Thanks

3 REPLIES
Cisco Employee

Re: 4006 Configuration

You can use the 2 Gig ports on the Supervisor just like any other layer 2 gig port. However, the gig ports on the WS-X4232-L3 blade are routed ports which are configured from the RSM and not layer 2 ports.

New Member

Re: 4006 Configuration

As the previous reply mentioned..yes the Gig uplink ports on the Supervisor 2 are usable.

You would need to session into the L3 Services blade from the CAT-OS running on the Supervisor II and configure it from IOS

John

New Member

Re: 4006 Configuration

u can try this by the procedure i was able to solve ny problem.

interface GigabitEthernet1

no ip address

no ip redirects

no ip directed-broadcast

!

interface GigabitEthernet1.86

encapsulation dot1Q 86

ip address 10.8.86.1 255.255.255.0

ip helper-address 10.8.53.26

no ip redirects

no ip directed-broadcast

!

interface GigabitEthernet2

no ip address

no ip redirects

no ip directed-broadcast

!

interface GigabitEthernet2.87

encapsulation dot1Q 87

ip address 10.8.87.1 255.255.255.0

ip helper-address 10.8.53.26

no ip redirects

no ip directed-broadcast

!

interface GigabitEthernet3

no ip address

no ip directed-broadcast

no negotiation auto

channel-group 1

!

interface GigabitEthernet4

no ip address

no ip directed-broadcast

no negotiation auto

channel-group 1

regards

139
Views
5
Helpful
3
Replies
CreatePlease to create content