Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

4006 Software Upgrades using SWIM

Hi,

I've been using the SWIM function of RME to upgrade some 4006s to code level cat4000-k9.6-3-5.bin. Having performed a few upgrades, I've now come across the following error message each time I choose a 4006 device for upgrade.

Internal Error: Invalid input parameter passed to the comparison functions.

User Error: Invalid value entered for NGRP software version.

Recommended Action: Enter a value in the format a.b(c) AA e(f)

Anyone any ideas?

Thanks

Liam

2 REPLIES
Blue

Re: 4006 Software Upgrades using SWIM

Have a look at CSCdv13956

New Member

Re: 4006 Software Upgrades using SWIM

there is no workaround for this bug - what do you suggest I do? How could this suddenly occur after successfully performing numerous code upgrades?

505
Views
0
Helpful
2
Replies
CreatePlease login to create content