Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

4506 Calalyst Console no longer works, switch functions ok

I came in this morning to work and it seems that the entire office was working at a snails pace (the 4506 that runs the office is in a Flat network config, only 40 devices all in the same domain). Everything runs at Gigabit or 100mbit speeds. It felt like everything had dropped to worse than 10mbit speeds! (Link speeds were still correct from the PCs, Gigabit PCs were still linked at Gigabit) I tried to access the switch from the console (the only way I have it setup to get console access) but I could not get a console (yes, the settings are correct, I even tried to recreate my hyperterminal config and tried using a different PC to connect just in case it was com-port issue). I can't get a console on the switch. I turned off the switch, and powered it back up, everything seems to work fine again. But I still can't get a console. I tried everything I could think of to get the console to work (set it to VT100 instead of Auto, tried Hardware FlowControl and No FlowControl). I didn't try a different cable, since I don't have one, but the cable has been in the same place for 3 years, and has never moved - it has always worked before as far as I know (it's been at least 6 months since I've logged in to it). Is the console port "dead"? Any help would be great.


Re: 4506 Calalyst Console no longer works, switch functions ok

there could be 2 possibilities .

1. Console port is dead.

2. One of the SDRAMs in the DRAM socket is loose. That also renders console unusable. Please power down the sup , pull it out , make sure the SDRAM is sitting firmly in its receptacle and after making sure it is , you still cant access the device through console , you may have to replace it.



Re: 4506 Calalyst Console no longer works, switch functions ok

If somehow the config register got changed then maybe the console port speed is no longer 9600 , try different port speeds if you haven't already and if you get in check the config register setting. Also if you get in it is best practice not to have things logging to console , if you had some incident where it had to write a lot of stuff to the console this can drive the cpu high . turn off logging console when you are finished using it .

Community Member

Re: 4506 Calalyst Console no longer works, switch functions ok

Hello Again,

Thanks for the suggestions folks.

I tried every baud rate I could (along with a whole bunch of other console settings just for the sake of trying - including trying a different PC). No luck.

I pulled the Supervisor out of the switch, dusted it off (not much dust) and check the RAM. It seemed very secure to me (I didn't actually pull it out, but I did release it from it's holder so it snaps up - It seemed very tight to me, so I left it alone and reset it back into the "snap holder").

Does the Management Port for Ethernet have any default settings? Is it possible it is setup (don't believe it was ever configured).

Can I do anything else at this point other than RMA? Will anything be covered under warranty or is it an out of pocket thing now? (the Switch is 4 years old now).

Can I reload the IOS in anyway? I do have the config on a flashcard (though, once again, that may be mute without console access).

Thank you.

CreatePlease to create content