Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

4506- High CPU - sup2+ IOS-V2.12.25SG

I just installed this new 4506 with sup2+ and 5x4248 modules, and IOS V2.12.25SG. CPU at time goes as high as 99%. One of the task that stands out in 'sho proc cpu' is 'PM callback' going 80-90% cpu. Whats this process doing and why it consumes so much CPU ?

A search did not yield any results.

  • Other Network Infrastructure Subjects
3 REPLIES
Cisco Employee

Re: 4506- High CPU - sup2+ IOS-V2.12.25SG

I have seen PM callback go high where there are too many trunks configured on the switch. If you have configured the switch for IP phones and trunking to every port, try the following config instead of trunking.

For example, if your configuration is as follows(with voice VLAN being 2 and data VLAN being 3)

interface FastEthernet2/2

description PHONE

switchport trunk encapsulation dot1q

switchport trunk native vlan 3

switchport mode trunk

switchport voice vlan 2

spanning-tree portfast

Change it to

interface FastEthernet2/2

description PHONE

switchport mode access

switchport access vlan 3

switchport voice vlan 2

spanning-tree portfast

This should take care of the problem.

New Member

Re: 4506- High CPU - sup2+ IOS-V2.12.25SG

Thanks for prompt reply..

my config is now:

switchport trunk encapsulation dot1q

switchport trunk native vlan 11

switchport trunk allowed vlan 11,61

switchport mode trunk

- Will 'voice vlan' work even with non-cisco ip phones ?

- Any other consideration for non-cisco phones ?

Cisco Employee

Re: 4506- High CPU - sup2+ IOS-V2.12.25SG

It should work. Try it on a few ports before changing config on all ports.

143
Views
0
Helpful
3
Replies