Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6000 CatOS upgrade problem

I attempted to upgrade the CatOS on our 6509 from ver cat6000-sup.5-3-3.CSX.bin to cat6000-sup.6-3-7.bin, after successfully copying (tftp) the new file over to 6509, I set the following on the switch:

clear set boot system flash bootflash:cat6000-sup.5-3-3.CSX.bin

set boot system flash bootflash:cat6000-sup.6-3-7.CSX.bin

Did a sh boot to verify boot variable, which was now set to 6-3-7 with also 5-3-3 showing as well set, both to : 1

reset the 6000 upon reboot I lost module 15 (module 15 not installed) no layer 3 connectivity I had to paste the msfc backup config to our backup module 16 to restore functionality. When I issue a show mod - only module 16 is there 15 doesn't exist anymore.

I tried getting into ROMM mode but could only find mod 16

How do I get back module 15?

also when I do a dir bootflash: only 5-3-3 is shown as the boot variable, but when I issue dir bootflash: its shows the following:

-#- -length- -----date/time------ name

1 4644130 Mar 11 2000 02:43:50 cat6000-sup.5-3-3-CSX.bin

2 8916087 Dec 01 2003 09:46:33 cat6000-sup.6-3-7.bin

Please help?

5 REPLIES
New Member

Re: 6000 CatOS upgrade problem

Can you check booting the sup engine back with old CAT OS ( cat6000-sup.5-3-3-CSX.bin )

then observe if MSFC module-15,gets detected.(show modules)

New Member

Re: 6000 CatOS upgrade problem

I have tried that, and still I cannot see module 15 during boot-up can only detect mod 16.

New Member

Re: 6000 CatOS upgrade problem

Robin can you swap the sup engine of slot 1 and slot 2 and boot the switch.

Now module-15 should get detect.

This time you check if module 16 gets detected.

Bronze

Re: 6000 CatOS upgrade problem

Your MSFC is probably stuck in rommon. Have you tried "switch console" from the console# prompt on sup1 instead of "session 15"?

Do that and check the bootflash and boot variables for the MSFC.

hth

Cisco Employee

Re: 6000 CatOS upgrade problem

The following page should help

http://www.cisco.com/warp/public/473/124.html

124
Views
0
Helpful
5
Replies
CreatePlease login to create content