Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

6500 access layer QoS

I have 6506E Sup32 PFC3B 12.2(18)SXE device at the access layer of the network and would like to implement QoS (for access ports) for Voice, Video.

I suppose that untrusted microflow policing is best for me. But documents say that such kind functionality works for L3 MSFC routed traffic. For PFC3b I can use "mls qos bridged" for bridged traffic on specified vlans. Does it really work for input service policy on access ports for traffic from user ports (if I use this command on user's int VLAN)?

Distribution and core layers of my networks are MPLS based.

Config:

interface FastEthernet2/1

switchport

switchport access vlan 10

switchport mode access

switchport voice vlan 30

no ip address

spanning-tree portfast

service-policy input IPPHONE+VIDEO

interface Vlan30 ! also for Vlan 30

ip vrf forwarding VOICE

ip address 10.168.8.254 255.255.255.0

ip helper-address 10.168.2.33

ip helper-address 10.168.2.34

ip pim sparse-dense-mode

mls qos bridged

policy-map IPPHONE+VIDEO

class VOICE

police flow mask src-only 320000 8000 conform-action set-dscp-transmit ef exceed-action drop

class VIDEO-INTERACTIVE

police flow mask src-only 2400000 8000 conform-action set-dscp-transmit af41 exceed-action drop

class CALL-SIGNALING

police flow mask src-only 32000 8000 conform-action set-dscp-transmit cs3 exceed-action policed-dscp-transmit

class class-default

police flow mask src-only 5000000 8000 conform-action transmit exceed-action policed-dscp-transmit

  • Other Network Infrastructure Subjects
1 REPLY
Bronze

Re: 6500 access layer QoS

108
Views
0
Helpful
1
Replies
This widget could not be displayed.