Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

6500 sup320 redudancy engine not work

Hi,

I installed a redudancy sup720 sup-engine on my 6509. But it is not working properly. How can I make the redudancy engine work properly?

At first I configured redudancy mode like this:

redundancy

mode sso

main-cpu

auto-sync bootvar

I place this engine card in redudancy mode but it start to reboot and reboot again and again. I thought this may be due to the different IOS version.

Then I place this engine card in main mode (unplug the main card) and uploaded the same IOS as the primary one , it shows me log as below:

-------------

IOS (tm) s72033_rp Software (s72033_rp-PSV-M), Version 12.2(18)SXD6, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Wed 17-Aug-05 17:34 by evmiller

BOOT = sup-bootflash:,1

BOOTLDR =

Configuration register = 0x2102

Peer (slot: unavailable) information is not available because it is in 'DISABLED' state

CMC-6509-2#

Self extracting the image... [OK]

System Bootstrap, Version 8.4(2) Release

Copyright (c) 1994-2005 by cisco Systems, Inc.

Cat6k-Sup720/SP processor with 524288 Kbytes of main memory

Autoboot executing command: "boot bootflash:"

Invalid device specified

Booting from default device

Initializing ATA monitor library...

string is bootdisk:s72033-ipservices_wan-mz.122-18.SXF4.bin

Initializing ATA monitor library...

-------------

this shows at first, the redudancy engine wants to boot from bootflash: .But this sup-engine only have sup-disk. So it reboot angain and again.

Also when I type "boot" in rommon mode after i press ctrl+break the redudancy engine start to boot IOS.

Then I use "sh ver" . It shows my log as below:

-------------

6509_B#sh ver

6509_B uptime is 13 minutes

Time since 6509_B switched to active is 12 minutes

System returned to ROM by unknown reload cause - suspect boot_data[BOOT_COUNT] 0x0, BOOT_COUNT 0, BOOTDATA 19 (SP by power-on)

System image file is "sup-bootflash:s72033-psv-mz.122-18.SXD6.bin"

-------------

4 REPLIES
Cisco Employee

Re: 6500 sup320 redudancy engine not work

Looking the following ouput, I see that the Sup720 is trying to boot an hybrid image. Convert it to Native IOS and issue wr mem from the active Supervisor to syncrhonize boot variables.

Self extracting the image... [OK]

System Bootstrap, Version 8.4(2) Release

Copyright (c) 1994-2005 by cisco Systems, Inc.

Cat6k-Sup720/SP processor with 524288 Kbytes of main memory

Autoboot executing command: "boot bootflash:"

New Member

Re: 6500 sup320 redudancy engine not work

can you explain how to "Convert it to Native IOS " ? Do you mean download a new IOS?

But this IOS is the same one in my active Supervisor .And it works in my active Supervisor .

Thanks

Cisco Employee

Re: 6500 sup320 redudancy engine not work

You will need to manually convert it the first time. Schedule a window and follow steps in the following page

http://www.cisco.com/warp/public/473/81.html

You can use a compact flash card and use the Native IOS image on it.

New Member

Re: 6500 sup320 redudancy engine not work

Thanks .

Maybe I miss one point: this redudancy can work in correct login mode after i type in "boot" in rommon. And it load the correct IOS and give me a ios login mode than catos mode.

Afeter i read the document you mentioned I wonder shall I convert it again?

217
Views
8
Helpful
4
Replies
CreatePlease to create content