Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

6506 module interchangeability

I tried to replace a WS-X6416-GBIC by a WS-X6516-GBIC

and the switch did not recognize the new module.

What is the difference?

GB

1 REPLY
Community Member

Re: 6506 module interchangeability

well 6416 requires minimum version of 5.4.2 but 6516 requires minimum 6.1.1d so if you have 5.x version you new module would not recognized

URL for reference

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/78_11235.htm#xtocid186846

118
Views
0
Helpful
1
Replies
CreatePlease to create content