Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6509 crash in enabling VTP

hi,

i have a severe probleme with one of my 6509.

i resume the situation and the configuration:

i have 2 catalyst 6509 native IOS 12.1(2)E with sup v1

they are connected across an etherline 100Mbs (france telecom) whitch was in 802.1Q.

1 switch is in production and the second not yet.

the 802.1q was tested before with one 6509 (the one not in production) and a 2950, and all was ok. my vlans pass through the line and vtp was fonctionnal.

so yesterday, in enabling VTP on my second switch (the one in production), it crash immediatly (disconnection of all the cards incude the sup1).

nothing was logging, and i don't understand why this crash.

so now VTP is implemented on this switch but i have disconnect the line between my 2 sites and i don't reconnect then before understanding the reseons of this crash. i cannot permit a second crash in production.

so is someone can have an idea of the problem or suggestions???

best regards

1 REPLY
New Member

Re: 6509 crash in enabling VTP

Sounds like both switches are spanning tree root.

Please let me know if this solves your problem.

Spanningtree:

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat4000/rel7_2/config/spantree.htm#22001

VTP:

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat5000/rel_6_1/config/vtp.htm

111
Views
0
Helpful
1
Replies
CreatePlease login to create content