Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6509 is having 20% pktloss n loses connectivity sometimes when telnetting

hi all

we have got a 6509 switch and when i try to telnet into it it basically locksup for abt 40-60 seconds n then comes back again. it happens wihtout me telnetting as well. problem started from yesterday evening and is goin on still .

i am pasting a show ver n some output messages that i have got on the syslog.

Cisco Internetwork Operating System Software

IOS (tm) c6sup2_rp Software (c6sup2_rp-JO3SV-M), Version 12.1(13)E6, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Fri 18-Apr-03 12:45 by hqluong

Image text-base: 0x40008C00, data-base: 0x41BD0000

ROM: System Bootstrap, Version 12.1(11r)E1, RELEASE SOFTWARE (fc1)

BOOTLDR: c6sup2_rp Software (c6sup2_rp-JO3SV-M), Version 12.1(13)E6, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

nPOA6509n01 uptime is 5 weeks, 3 days, 18 hours, 32 minutes

Time since nPOA6509n01 switched to active is 5 weeks, 3 days, 18 hours, 32 minutes

System returned to ROM by power-on (SP by power-on)

System restarted at 14:57:38 EST Fri Jul 18 2003

System image file is "sup-bootflash:c6sup22-jo3sv-mz.121-13.E6.bin"

cisco Catalyst 6000 (R7000) processor with 227328K/34816K bytes of memory.

Processor board ID SAL0708DC1P

R7000 CPU at 300Mhz, Implementation 39, Rev 3.3, 256KB L2, 1024KB L3 Cache

Last reset from power-on

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

TN3270 Emulation software.

2 Virtual Ethernet/IEEE 802.3 interface(s)

96 FastEthernet/IEEE 802.3 interface(s)

10 Gigabit Ethernet/IEEE 802.3 interface(s)

381K bytes of non-volatile configuration memory.

32768K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x2102

vpoaa6509n01 %OSPF-5-ADJCHG: Process 100, Nbr x.y.z.w (loop1) on Vlan10 from 2WAY to DOWN, Neighbor Down: Dead timer expired

2003-08-26 09:40:33 Syslog.Notice 6509n01 %OSPF-5-ADJCHG: Process 100, Nbr aa.bb.cc.dd (unresolved) on Vlan10 from DOWN to DOWN, Neighbor Down: Ignore timer expired

2003-08-26 09:41:08 Syslog.Notice 6509n01 %OSPF-5-ADJCHG: Process 100, Nbr ee.ff.gg.hh (unresolved) on Vlan10 from EXCHANGE to DOWN, Neighbor Down: Dead timer expired

2003-08-26 09:41:19 Syslog.Notice 6509n01 %OSPF-5-ADJCHG: Process 100, Nbr ii.jj.k.l (unresolved) on Vlan10 from EXCHANGE to DOWN, Neighbor Down: Dead timer expired

2003-08-26 09:42:01 Syslog.Notice 6509n01 %OSPF-5-ADJCHG: Process 100, Nbr p.q.r.s (loop1) on Vlan10 from 2WAY to DOWN, Neighbor Down: Dead timer expired

2003-08-26 09:42:26 Syslog.Notice 6509n01 %OSPF-5-ADJCHG: Process 100, Nbr a.b.c.d (vpoaa7204n02) on Vlan10 from 2WAY to DOWN, Neighbor Down: Dead timer expired

2003-08-26 09:42:49 Syslog.Notice 6509n01 %OSPF-5-ADJCHG: Process 100, Nbr 192.168.20.7 (vpoaa6400n01nrp5) on Vlan10 from 2WAY to DOWN, Neighbor Down: Dead timer expired

2003-08-26 09:43:16 Syslog.Notice 6509n01 %OSPF-5-ADJCHG: Process 100, Nbr a.b.c.d (vpoaa7204n02) on Vlan10 from 2WAY to DOWN, Neighbor Down: Dead timer expired

2003-08-26 09:43:18 Syslog.Notice 6509n01 %OSPF-5-ADJCHG: Process 100, Nbr x.y.z.w (loop1) on Vlan10 from 2WAY to DOWN, Neighbor Down: Dead timer expired

2003-08-26 09:43:21 Syslog.Notice 6509n01 %OSPF-5-ADJCHG: Process 100, Nbr p.q.r.s (loop1) on Vlan10 from 2WAY to DOWN, Neighbor Down: Dead timer expired

2 REPLIES
Silver

Re: 6509 is having 20% pktloss n loses connectivity sometimes wh

you have a layer 2 connectivity problem on vlan 10 , It is causing your OSPF to flap , Investigate the ports that are on vlan 10

New Member

Re: 6509 is having 20% pktloss n loses connectivity sometimes wh

Layer 2 is not the issue at all; all is checked;

layer 1 is checked as well.

the problem is vlan 10 has got the management IP and when you try to telnet to the mangement ip it doesnt get in - times out and the snmp shows that the device is unreachable. you can console it at the same time nad the process shows zero percent. actual traffic on the vlan is good. only the management IP has got abt 60 % packet loss. i cahgned the ip , changed the vlan and no use.

144
Views
0
Helpful
2
Replies