Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

6509 layer 3 interface

I tried to create a "Layer 3 Interface" on my 6509 and connect that to a "Layer 3 interface" on another 6509. The link is up/up and I can see the other side using cdp, but I cannot ping the other side. During a debug of the ping I see the error "encapsulation failed".

I found in the documentation that "Catalyst 6500 series switches support Layer 3 trunks only on the 4-port Gigabit Ethernet WAN module (OSM-4GE-WAN)".

I am confused about the Layer 3 trunk?

Is a Layer 3 interface the same as a Layer 3 trunk? If so then I guess I cannot do this on a supervisor or 16 port GIG blade.

Does this mean I cannot have the following config connect the two GBICs with fiber and ping across?

6509 #1

Router(config)# interface gi3/1

Router(config-if)# ip address 192.168.1.1 255.255.255.0

Router(config-if)# no shutdown

6509 #2

Router(config)# interface gi3/1

Router(config-if)# ip address 192.168.1.1 255.255.255.0

Router(config-if)# no shutdown

I have tried different fiber, GBIC's, and a 4006 but I still cannot get pings to flow across.

Thanks for you help

3 REPLIES
Cisco Employee

Re: 6509 layer 3 interface

You should be able to connect the 2 switches using routed ports like the way you have configured. Layer 3 trunk is a different concept and you are not using it. Do you have the ip address 192.168.1.1 on both switches? Paste the output of sh int gig 3/1 from both switches and also what software version are you running? What kind of modules are you using in slot3?

New Member

Re: 6509 layer 3 interface

Sorry, my mistake. I do not have 192.168.1.1 on both interfaces. I have 192.168.1.1 and 192.168.1.2.

The module is a WS-X6516-GBIC.

GigabitEthernet3/1 is up, line protocol is up

Hardware is C6k 1000Mb 802.3, address is 000a.42d7.14ca (bia 000a.42d7.14ca)

Internet address is 192.168.1.1/24

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex mode, link type is force-up, media type is SX

output flow-control is unsupported, input flow-control is unsupported, 1000Mb/

s

input flow-control is off, output flow-control is off

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:05, output 00:00:15, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 85

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

L2 Switched: ucast: 12 pkt, 4528 bytes - mcast: 22 pkt, 3592 bytes

L3 in Switched: ucast: 0 pkt, 0 bytes - mcast: 0 pkt, 0 bytes mcast

L3 out Switched: ucast: 0 pkt, 0 bytes

150 packets input, 20821 bytes, 0 no buffer

Received 39 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

154 packets output, 13918 bytes, 0 underruns

0 output errors, 0 collisions, 5 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

New Member

Re: 6509 layer 3 interface

More information. If I create a VLAN, assign the IP address to the VLAN and then make port gi3/1 a member of that VLAN it works.

137
Views
0
Helpful
3
Replies
CreatePlease to create content