Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6509 Loose configuration when Restart

I have a 6509 that loose a configuration when a restart happen. this is the show boot of the Switch:

SW6509 sho boot

BOOT variable = bootflash:cat6000-sup.6-1-1b.bin,1;

CONFIG_FILE variable = slot0:switch.cfg

Configuration register is 0x2

ignore-config: disabled

auto-config: non-recurring, overwrite, sync disabled

console baud: 9600

boot: image specified by the boot system commands

but the Switch doesn't losse the ip for the Management .... after this i can telnet the Switch but the Switch loose the password, the Prompt, the VTP configuration, etc

What could be the problem???

2 REPLIES
Bronze

Re: 6509 Loose configuration when Restart

statements indicate that the config is in a PCMCIA in slot0 of the super. Is there one there? If your primary has this config and the PCMCIA but the backup does not have anything in slot0 then fall back to the primary.

Cisco Employee

Re: 6509 Loose configuration when Restart

CONFIG_FILE variable is set to boot from slot0:switch.cfg by default. This should not cause the problem.

Does it happen everytime the switch is restarted? You are running 6.1(1) which is very old CAT OS. Can you upgrade CATOS to General deployment release 6.4(6) and see if the problem still stays. If it does, it might be due to bad NVRAM battery.

100
Views
0
Helpful
2
Replies
CreatePlease login to create content