Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

6509 upgrade issues

Replacing my network at the moment.... in the Core DC I have 2 x 6509's which were running 1300W PSU's and single Sup2-MSFC's......

Just replaced the fan tray and PSU's to now be 4000W and installed a Sup720 running Native.... works great... installed a 24port X6724-SFP module in slot 1 for the backbone fibre and this also works great with no problems...

Now the fun bit... I planned to replace my W6248-48 port RJ45 blades with the newer X6148A-GE-45AF to get gig and PoE.... however these show up as 'unknown' on the sh mod and ' unsupported module' in Ciscoview????

These blased work great in all the new 6509's and 6506's that I have implemented across the site but not in the ones that I have just upgraded....

What is the difference between the old WS-6509 and the new WS-6509-E chassis...??.. and why don't these cards work??.. I put the old ones in and they are fine for now...

4 REPLIES
Cisco Employee

Re: 6509 upgrade issues

Hi,

Are you running at least 12.2(18)SXF? That's the minimum IOS required to support the WS-X6148A-GE-45AF

HTH,

Bobby

New Member

Re: 6509 upgrade issues

My Sup720 is loaded and running 12.2(18)SXD5.. I guess that is my problem then.....

An upgrade already........ no surely not?!?!

Cisco Employee

Re: 6509 upgrade issues

Unfortunately, that is the case.

This is documented in the Release notes:

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/122sx/ol_4164.htm#wp2560852

You can always use this document to ensure that you get the IOS that supports all of your hardware.

Hope that helped!

-Bobby

New Member

Re: 6509 upgrade issues

Interesting however that the IOS selection tool gives different versions to this document when I let it choose from my hardware lin-up...

.. ho hum.. shal upgrade and see what happens

174
Views
0
Helpful
4
Replies
CreatePlease to create content