Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

6509MSFC MLS in HSRP

Dear Sirs:

Two Catalyst6509 with SupervisiosII and MSFC2 in a campus network ,the two switch are in the core layer of the network,and the HSRP is working. I don't know if the MLS configuration is correctly configured. Followed the configuration of the two MSFCs.

Thanks.

1 MSFC1

mls rp nde-address 10.97.1.1

mls rp ip

no mls ip multicast aggregate

!

!

!

interface Vlan1

ip address 10.97.1.2 255.255.255.0

no ip redirects

mls rp vtp-domain tctnet

mls rp management-interface

mls rp ip

standby 1 ip 10.97.1.1

standby 1 priority 105

standby 1 preempt

!

interface Vlan2

ip address 10.97.2.2 255.255.255.0

no ip redirects

mls rp vtp-domain tctnet

mls rp ip

standby 2 ip 10.97.2.1

standby 2 priority 55

standby 2 preempt

2 MSFC2

mls rp nde-address 10.97.1.1

mls rp ip

no mls ip multicast aggregate

!

!

!

interface Vlan1

ip address 10.97.1.3 255.255.255.0

no ip redirects

mls rp vtp-domain tctnet

mls rp management-interface

mls rp ip

standby 1 ip 10.97.1.1

standby 1 priority 55

standby 1 preempt

!

interface Vlan2

ip address 10.97.2.3 255.255.255.0

no ip redirects

mls rp vtp-domain tctnet

mls rp ip

standby 2 ip 10.97.2.1

standby 2 priority 105

standby 2 preemp

2 REPLIES
Cisco Employee

Re: 6509MSFC MLS in HSRP

CAT6500 with Sup2/MSFC2 uses CEF based MLS for IP. It is enabled by default and cannot be disabled. You do not need the above MLS configs unless you have a CAT5500 with a NFFC and you want the MSFC to be the RP for it

New Member

Re: 6509MSFC MLS in HSRP

Pull out the MLS statements in your configs and you have almost identical configs to our 6513 HSRP configs.

We use two HSRP fiber GigE uplinks from each floor chassis to a pair of redundant Distribution chassis in our core. Just as you appear to be doing, we balance the load in our network by making the Primary HSRP for odd numbered floors to Distribution Switch 1 and Primary HSRP link for even florrs to Distribution Switch 2. Works great. We have the IP fail-over times down to a couple seconds - clients don't even notice.

Some would say the PREEMPT command is not needed on the the second HSRP link as there is nothing which could preempt it but it is probably better for the sake of consistency to always include it everywhere.

Cheers

105
Views
0
Helpful
2
Replies