Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

6513 IOS SLB

I am having a problem with SLB configured as follow.

two 6513 trunk to each other. two web servers connected one on each switch. No response from the virtual address 172.24.15.55/27. Able to hit the real addresses. Sniffer show only SYN from client to virtual address. Not sure what is misconfigured. Any help/suggestion is appreciated.

webserver1 172.24.15.111/27

webserver2 172.24.15.112/27

ip slb serverfarm PROXY

real 172.24.15.111

reassign 2

faildetect numconns 4

retry 20

inservice

!

real 172.24.15.112

reassign 2

faildetect numconns 4

retry 20

inservice

!

ip slb vserver PROXY

virtual 172.24.15.55 tcp www

serverfarm PROXY

idle 120

delay 5

inservice

LASERV01#sh ip slb real

real farm name weight state conns

-------------------------------------------------------------------

172.24.15.111 PROXY 8 OPERATIONAL 0

172.24.15.112 PROXY 8 OPERATIONAL 0

LASERV01#sh ip slb vservers

slb vserver prot virtual state conns

----------------------------------------------------------------------

PROXY TCP 172.24.15.55/32:80 OPERATIONAL 0

LASERV01#sh ip slb stats

Pkts via normal switching: 8364

Pkts via special switching: 34

Pkts via slb routing: 0

Pkts Dropped: 6

Connections Created: 12

Connections Established: 0

Connections Destroyed: 12

Connections Reassigned: 11

Zombie Count: 0

Connections Reused: 0

Connection Flowcache Purges: 0

Failed Connection Allocs: 0

Failed Real Assignments: 0

RADIUS framed-ip Sticky Count: 0

RADIUS username Sticky Count: 0

1 REPLY
Silver

Re: 6513 IOS SLB

286
Views
0
Helpful
1
Replies
CreatePlease login to create content