Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

6513 Sup720-3b ROMmon problem

hi folks,

got an issue here at a remote site. the engineer was converting from catos to ios, following the listed procedure at http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a008015bfa6.shtml. After Step#12 [formatting bootflash], he noticed all the linecards' LEDs were amber. he rebooted the switch, fearing a power/temperature issue & promptly landed the switch at ROMmon. no CF card so he started with xmodem recovery. tried xmodem -ys38400 & xmodem -c. he got separate errors in hyperterminal [windows xp]:

1. error limit exceeded

2. no response from remote system

retried xmodem, with various flowcontrol settings, to no avail. tried using a different console cable/laptop; same results each time. searching around brought up a config-register change to 0x3921, which purportedly changes the console speed to 115.2k, in an effort at getting xmodem to work [remember, no CF card].

now, hypertrm shows nothing but garbage. reconnecting at all speeds 120-115200 and

issuing different Breaks "CRTL+Break" "Break" "hold space bar for 10

seconds on boot" "Shift 6 + Shift 4 + Shift b" produces nothing so basically ROMmon is gone too.

let me summarize. no CF card. ROMmon seemingly gone. and xmodem unhelpful.

any idea on how to recover from this? he does have a redundant sup720-3b running catos but if he inserts both in the 6513, he gets nothing but 'unknown' for module 7 [1st sup] & he can't access its slave-bootflash or slave-supbootflash, or any such.

any ideas? any suggestions? i've asked him to try using another terminal emulator, procomm or teraterm, just to eliminate hyperterminal but the ROMmon seems to be inaccesible at this point. i'd *really* appreciate any help folks...

  • Other Network Infrastructure Subjects
1 REPLY
New Member

Re: 6513 Sup720-3b ROMmon problem

turns out that he had to use procomm [not hyperterminal] at 400bps to get console access...FYI...

514
Views
0
Helpful
1
Replies
This widget could not be displayed.