Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7120-4T1 router

My 7120 router suddenly is not working. I can't even console to it. I was able to console first time, and the error message appeared, "CAN'T CONNECT CABLE/CONNECTOR FE0/0", it appeared three times and went to start decompressing self image, and then the same message appeared again, and it hung. Nothing happened for 5 minutes so I decided to reboot again, and now I can't even Console. Nothing comes up when I console to it. I tried recreating new HyperTerminal Sessions, changed my speed settings, and even tried hit control-C few times by powering down and up to to see if it even can go to rommode. No luck.

It's so frustrating to not get into a console since it is the first layer of troubleshooting.

Thanks

2 REPLIES
Bronze

Re: 7120-4T1 router

The hyperterminal session on the 7100 should be set to 9600 baud, 8 data bits, no parity, 2 stop bits, and no flow control. Most likely, you have it set up as 1 stop bit. (the 7100 is one of the only routers that requires 2 stop bits... which causes alot of problems when people try to console in).

Take a look at the following url (under Connecting to the Console Port):

http://www.cisco.com/univercd/cc/td/doc/product/core/7100/hwicg/instlegr.htm#1036113

New Member

Re: 7120-4T1 router

I tried the above settings, but still no luck.

Is there any other suggestions, you could recommend?

Thanks,

77
Views
0
Helpful
2
Replies
CreatePlease to create content