Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7200 ethernet port still up/up after cable removed

Recently I was very surprised to find an interface status remain up/up after I removed the ethernet cable. The device is a 7206 router with a dual fast ethernet module running IOS 12.2(3). The ethernet port is configure with auto speed and duplex and an IP address (nothing special!) I was hoping the interface would go down and clear the arp cache.

If anyone could explain this, or tell me if it is normal behavior I would much appreciate it.

Many thanks,

Jeremy Keen

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 7200 ethernet port still up/up after cable removed

Hi,

Is there a "no keepalive" statement ?

This will keep your interface up.

You can remove iit with the interface configuration command "keepalive"

Good luck.

Johan

2 REPLIES
New Member

Re: 7200 ethernet port still up/up after cable removed

Hi,

Is there a "no keepalive" statement ?

This will keep your interface up.

You can remove iit with the interface configuration command "keepalive"

Good luck.

Johan

New Member

Re: 7200 ethernet port still up/up after cable removed

Thank you geremy, it was a hardware issue that is fixed after swap

212
Views
0
Helpful
2
Replies
CreatePlease to create content