Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

7206: data transfer stops over interface

Greetings!

Have met with a problem pas two days.

At a random period of time, traffic halts between gi0/3 interface of 7206 Router and gi0/1 interface of Catalyst 2950TTL connected directly by 5e cable 1m long.

There is no warnings in the logs on both devices. No errors on interfaces or other things, usually caused by physical problems (cable,speed/duplex mistmatch etc.)

We loosing connection to Catalyst. ping to it's address stops and no traffic is going through the interface.

The _only_ one way (except performing 7206 to do reload) to resolve a problem is logging on to 7206 and do

conf t

int gi0/3

shutdown

no shutdown

This is our current configuration of interfaces:

7206:

!

interface GigabitEthernet0/3

description Internal Network (802.1Q)

no ip address

ip route-cache flow

no ip mroute-cache

duplex auto

speed auto

media-type rj45

no negotiation auto

no cdp enable

end

Catalyst2950:

interface GigabitEthernet0/1

description Link to 7206

switchport mode trunk

end

Network is not overloaded (about 5-6k pps, about 30-40 Mbit/sec over interface).

We've used this configuration over past year without any problems.

Have any idea ?

2 REPLIES
New Member

Re: 7206: data transfer stops over interface

The issue could be the vlan interface addresses on the switch and on the router, which should be the default gateway for the switch. Can you post those config too?

On the switch, G0/1 is a trunk port but you don't have the vlans allowed through that trunk. By default only vlan 1 goes through the trunk in this case.

Gary

New Member

Re: 7206: data transfer stops over interface

I'm afraid this is not a vlan issue

here is a part of config (ip's modified)

7206:

interface GigabitEthernet0/3.1

description Network Hardware (VLAN 1)

encapsulation dot1Q 1 native

ip address 1.2.3.193 255.255.255.192

ip access-group Telnet out

no ip redirects

no ip proxy-arp

no ip mroute-cache

arp timeout 600

no cdp enable

end

and 2950:

interface Vlan1

ip address 1.2.3.201 255.255.255.192

no ip route-cache

!

ip default-gateway 1.2.3.193

I'm not sure about "by default only vlan 1 goes through the trunk..". As far, as I can see, all vlans from 7206 (i.e. gi0/3.xxx) are going through this trunk as I can see at 2950. We are using VTP transparent. The whole schema is working for a long period of time.

I'm writting this from that switch. At this moment I have 34mbps in and 24 mbps out. Last time problem has been occured 7 hours ago. shutdown/no shutdown at 7206 gi0/3 is only one thing that we've made to return connectivity.

I'll probably will do an interfaces change (won't do this btw because we have a number of vlans, that should be renamed in this case) to eliminate hardware problem, but it seems to me, that here are some logical problems, maybe in IOS. But it's hard for me to belive, that in "basic" operation -- switching Cisco make an error.

Anyway. Have no idea yet. While writting this message I have changed the cable between two devices. And after 3 minutes, the problem occured again.

219
Views
0
Helpful
2
Replies
CreatePlease to create content