Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

801 Remote dialin and internet connection ISDN

Hello,

I'm new to Cisco and I have to configure a Cisco 801 router to make

two different calls, depending on which IP address I have to reach.

One link is for the internet and the other is to head office. The

config I have below is from the remote office (the Internet connection

works ok). What config do I require to dial 2 different numbers??

Thanks for the help,

Gordon.

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cisco801

!

enable password (Password)

!

!

!

!

!

ip subnet-zero

!

no ip domain-lookup

isdn switch-type basic-net3

isdn voice-call-failure 0

cns event-service server

!

!

!

!

!

interface Ethernet0

description connected to Ormsary Net address 192.168.0.1

255.255.255.0

ip address 192.168.0.1 255.255.255.0

no ip directed-broadcast

ip nat inside

!

interface BRI0

description connected to Internet

no ip address

no ip directed-broadcast

ip nat outside

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

no cdp enable

!

interface Dialer0

ip address 194.217.113.249 255.255.255.248

no ip directed-broadcast

no cdp enable

!

interface Dialer1

description connected to Internet

ip address 194.217.113.249 255.255.255.248

no ip directed-broadcast

ip nat outside

encapsulation ppp

no ip split-horizon

dialer in-band

dialer string 08440416675

dialer hold-queue 10

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname (host name)

ppp chap password (pass word)

ppp pap sent-username (username) password (password)

!

router rip

version 2

passive-interface Dialer1

network 192.168.0.0

no auto-summary

!

ip nat inside source list 1 interface Dialer1 overload

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

access-list 1 permit 192.168.0.0 0.0.0.255

dialer-list 1 protocol ip permit

snmp-server engineID local 000000090200000217633A3E

snmp-server community public RO

snmp-server location (uk)

snmp-server contact (bosses name)

!

line con 0

exec-timeout 0 0

password (password)

login

transport input none

stopbits 1

line vty 0 4

password (password)

login

!

end

1 REPLY
Bronze

Re: 801 Remote dialin and internet connection ISDN

You need to configure two dialer profiles, one for headoffice and one for internet connection. Pls check the following for more info :

http://www.cisco.com/warp/customer/793/access_dial/ddr_dialer_profile.html

and

http://www.cisco.com/warp/customer/129/23.html

~Zulfi

105
Views
0
Helpful
1
Replies
CreatePlease to create content