Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

802 router not dialing

The config on this router looks good but for some reason it does not appear to dial out. Here is the config, any sugestions on debugging would be great. Is ther a way to tell if the ISDN line is up?

Thanks,

Mitchel

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

Hostname router

!enable password 7 061CA2D484F

!

!

!

!

!

ip subnet-zero

ip dhcp excluded-address 10.0.0.1

ip dhcp excluded-address 10.0.0.250

ip dhcp excluded-address 10.0.0.251

ip dhcp excluded-address 10.0.0.252

ip dhcp excluded-address 10.0.0.253

ip dhcp excluded-address 10.0.0.254

!

ip dhcp pool insidepool

network 10.0.0.0 255.255.255.0

default-router 10.0.0.1

dns-server 07.138.224.11

!

no ip domain-lookup

isdn switch-type basic-ni

!

!

process-max-time 200

!

interface Ethernet0

Description connected to Ethernet LAN

ip address 10.0.0.1 255.255.255.0

no ip directed-broadcast

ip nat inside

!

interface BRI0

description connected to Internet

no ip address

no ip directed-broadcast

ip nat outside

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-ni

isdn spid1 36037324281111 3603732428

isdn spid2 36037324291111 3603732429

isdn fast-rollover-delay 2

!

interface Dialer1

description Connection information to Internet

ip unnumbered Ethernet0

no ip directed-broadcast

ip nat outside

encapsulation ppp

no ip split-horizon

dialer in-band idle limit 300

dialer string 3606505844

dialer hold-queue 10

dialer load-threshold 2 either

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname john

ppp chap password doe

ppp pap sent-username john password 7 doe

ppp multilink

!

router rip

version 2

passive-interface Dialer1

network 10.0.0.0

no auto-summary

!

ip nat inside source list 1 interface Dialer1 overload

no ip http server

ip http port 12337

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

access-list 1 permit 10.0.0.0 0.0.0.255

dialer-list 1 protocol ip permit

snmp-server engineID local 000000090200000216F203C8

snmp-server community public RO

!

line con 0

exec-timeout 0 0

login

transport input none

stopbits 1

line vty 0 4

password jane

login

!

wnd

2 REPLIES
Cisco Employee

Re: 802 router not dialing

Config is fine.."sh isdn status" is the command to know the isdn line is in sync with the switch or not..Pl. visit here for more

http://www.cisco.com/warp/public/129/bri_sh_isdn_stat.html

Also just configure the LDN like this under the bri line without area code.

isdn spid1 36037324281111 3732428

isdn spid2 36037324291111 3732429

Now to trigger the call, you need to ping to generate the interesting traffic..

Also turn on following debug to see whats going on

debug dialer

debug isdn q931

debug ppp authentication

debug ppp negotiation

Pl. post it with sh isdn status...Thanks...Tejal

Community Member

Re: 802 router not dialing

Under BRI0 enter:

dialer pool-member 1

and under Dialer1 enter:

dialer pool 1

this will associate the physiacl interface with the logical

Ali

124
Views
0
Helpful
2
Replies
CreatePlease to create content