Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

827 adsl router problem

I've configured a cisco 827 router for adsl connection.All is fine and I can ping evry address on the internet and do dns resolves.However if I connect a pc to this router and attempt a ping I get one reply from that address and then the rest timeout.I can ping both the internal and external interfaces of the router without problem.If I do a ping to a url it resolves to the ip address but still only gives one reply.HELP!!!

version 12.1

no service single-slot-reload-enable

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname router

!

logging buffered 4096 debugging

logging rate-limit console 10 except errors

enable secret 5 $1$Z1jZ$UkJ4o7LmOIGvSXrT6kgb.1

enable password cisco

!

ip subnet-zero

no ip finger

!

no ip dhcp-client network-discovery

!

!

--More-- !

interface Ethernet0

ip address 172.29.100.1 255.255.255.0

ip nat inside

no ip mroute-cache

no cdp enable

!

interface Virtual-Template1

no ip address

!

interface ATM0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

bundle-enable

dsl operating-mode auto

!

interface Dialer1

ip address 62.49.7.25 255.255.255.0

--More-- ip nat outside

encapsulation ppp

dialer pool 1

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

!

ip nat inside source list 1 interface Dialer1 overload

access-list 1 permit any

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

!

line con 0

exec-timeout 0 0

transport input none

stopbits 1

line vty 0 4

password

login

!

--More-- scheduler max-task-time 5000

end

4 REPLIES
Cisco Employee

Re: 827 adsl router problem

config looks fine with one or two command is missing under the "interface dialer 1" like "dialer-gr 1" etc..Here is the place which has a sample config for the same

http://www.cisco.com/warp/public/794/827dhcp_unnum.html

Things should work with what you have here is the way to troubleshoot.

Now..first try to do extended ping to the outside ip address with a source ip address of the 827's inside interface..and see the results..

Also use "no ip route-cache" and "no ip mroute-cache" under dialer and ethernet interface and see if that makes any difference....

New Member

Re: 827 adsl router problem

I have seen this before (On a 2621 with ISDN).

First thing I would do is modify your access-list 1 to only allow the internal range (Not just any)

Second thing would be to upgrade your IOS.

HTH,

MB

Cisco Employee

Re: 827 adsl router problem

Hi,

How about using built-in web based tool , CRWS to configure your C827. Its a cool tool with an option to test your configuration and connection.

regards,

Ravikumar Eswaran.

Re: 827 adsl router problem

I've had a similar problem with an 827, though I didn't get nearly the consistent ping response from the router....Anyway, I suspect this isn't the case with you, but what I did find out is that several ISP's use RFC 1483 *bridging* instead of routing with their ADSL lines. The SWBell price model, is (at least was, I no longer work in the area) something like this:

$40 a month is the "home" DSL which comes in PPPoE

$80 a month gets you 5 public IP's and RFC 1483 bridging

$180 a month (or something like that) gets you RFC 1483 routing.

After we found that out, all we had to do was ask the customer what they were paying and we knew how to configure the 827. If you are pinging out from the router, you are probably seeing the DSLAM without a problem, but check anyway. After that, call the ISP and make sure you are routing. Hope it helps.

Matthew

118
Views
0
Helpful
4
Replies
CreatePlease to create content