Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

827 DSL Problems

I have a Cisco 827 router that has worked great for us for the past two years. It has always brought in the 1.5 Mbps DSL into our corporate LAN without a hitch. Three weeks ago things changed. I tend to think the router is still great and that it is our ISP (TDS Telecom) that has gone to hell, but I'm posting here to get your feedback.

Three weeks ago, November 23 to be exact, we started losing our Internet connection at 5 PM, plus or minus a minute. Our Internet is gone and it stays gone until about 5 AM. Between 5 AM and 5 PM everything is great, strong, and solid. Every week day the same thing happens. As far as I have been able to tell Saturdays are out of service, but then Sundays are usually on.

When we lose our Internet the OK, CD, and 1 lights are on solid. No other flickering or solid lights are to be seen. It looks like we should have service, but we don't. We can ping the router at anytime from the LAN, before or after 5 PM.

The common thought from our ISP (who refuses to step on site) and independent CCNA/MCSE (who came on site and spent about two hours after 5 PM troubleshooting to only scratch his head) is that there must be a point of interference that is kicking on at 5 PM and shutting off at 5 AM. We run two shifts here, but the shift change is at 3:30 PM, and we have changed nothing around here in months with equipment, electrical work, or the sort. We've spoken with our nearby neighbors to see if they brought on any new equipment or processes three weeks ago and that has come up empty.

I am not a CCNA, nor an MCSE, but I do have an engineering degree and seven years of IT experience. This whole situation is getting a lot of people hot and I'm looking for any possible answers or things to try. Thanks for your feedback.

6 REPLIES
New Member

Re: 827 DSL Problems

Somewhere in your ISP's network, they must be shutting something down as it seems to be routinely doing this.

To conclusively prove this, do a traceroute to an internet site when you internet is up and working.

Capture the traceroute and do a couple more. This way you will see a general route through which your trace goes.

After 5pm, do another traceroute to the same destinations and notice where it stops.

I will almost bet that it will be somewhere in your ISP's network and you will have proof of it too.

If it stops at your router, given that nothing has changed as you mentioned, the next hop(I imagine to be your ISP) can only be the source of the problem.

Hope that helps?

Let me know?

Regards

Andrew Morris

New Member

Re: 827 DSL Problems

Has someone configured the router ignore outgoing traffic for a 12 hour period and forgot to let everyone know! Can you post the running configuration here? Use "Router#sh run" command and cut and paste the info here and I'll take a look at it, your CCNA friend should know what to look for (Replace your ip addresses and passwords with x's)

New Member

Re: 827 DSL Problems

To update the situation, we now have Internet access 24 hours per day again. Last Friday a TDS technician came out, found nothing, and yet that evening our Internet remained on after 5. TDS has not acknowledged that they fixed the problem. In fact, they think we still have the problem. Until we get a proven record of success going I'm not going to tell them any different. Take a look at our config below. Tell me if you see anything out of the ordinary. One thing I would like to change is that as things are currently set up, we can not ping or run traceroutes on external addresses. What do I need to change to enable this? Why would our CCNA default to not enabling this? Thanks for your time.

ABS827#show run

Building configuration...

Current configuration : 1914 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

no service dhcp

!

hostname ABS827

!

enable secret 5 ZZZZZ

enable password 7 ZZZZZ

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip name-server X.X.X.X

ip name-server X.X.X.X

no ip dhcp conflict logging

!

!

!

!

interface Ethernet0

ip address X.X.X.X X.X.X.X

ip nat inside

hold-queue 100 out

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 0/100

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

dsl operating-mode auto

hold-queue 208 in

!

interface Dialer0

description ip address from TDS X.X.X.X

bandwidth 1544

ip address negotiated

ip access-group 101 in

ip nat outside

encapsulation ppp

dialer pool 1

ppp pap sent-username password 7 ZZZZZ

!

ip nat inside source list 1 interface Dialer0 overload

ip nat inside source static tcp X.X.X.X 3389 X.X.X.X 3389 extendable

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

!

!

access-list 1 permit X.X.X.X

access-list 101 permit tcp any any established

access-list 101 permit udp host X.X.X.X any

access-list 101 permit udp host X.X.X.X any

access-list 101 permit tcp host X.X.X.X any eq telnet

access-list 101 permit udp host X.X.X.X host X.X.X.X eq snmp

access-list 101 permit udp host X.X.X.X host X.X.X.X eq snmptrap

access-list 101 permit tcp any any eq 3389

access-list 101 deny ip any any

snmp-server engineID local ZZZZZ

snmp-server community chorus-public RO

!

line con 0

exec-timeout 20 0

password 7 ZZZZZ

login

stopbits 1

line vty 0 4

exec-timeout 0 0

password 7 ZZZZZ

login

!

scheduler max-task-time 5000

end

ABS827#

Bronze

Re: 827 DSL Problems

Hi, cut and paste the following to your 827. This will allow echo reply and traceroute back in through your dialer interface.

conf t

no access-list 101

access-list 101 permit tcp any any established

access-list 101 permit udp host X.X.X.X any

access-list 101 permit udp host X.X.X.X any

access-list 101 permit tcp host X.X.X.X any eq telnet

access-list 101 permit udp host X.X.X.X host X.X.X.X eq snmp

access-list 101 permit udp host X.X.X.X host X.X.X.X eq snmptrap

access-list 101 permit tcp any any eq 3389

access-list 101 permit icmp any any echo-reply

access-list 101 permit icmp any any traceroute

access-list 101 deny ip any any

end

Your config looks ok. No reason for the time based problems you have been experiencing.

hth

New Member

Re: 827 DSL Problems

I spent 4 1/2 years in a DSL NOC. Youre problem is not the router, the config or anything. Its your DSL line. Signal interference with DSL lines is common and very well known. TDS is your ISP, but it looks like Covad is your DSL providor. You need to verify this with TDS, and if you still have line problems you need a Covad line tech dispatched to your site with a TDR for intrusive testing after 5pm.

My guess would be that somethign in your area was installed on Nov 22 or 23rd. They may want to invesitgate that also.

New Member

Re: 827 DSL Problems

Going with your line of thinking, does it make sense that a neighboring company in another building less than 100 yards away with the same DSL service and the same Cisco router has had no service interuptions this past month? Forgive the newbie questions, but what is your indicator that Covad is our DSL providor? What is a NOC? What is a TDL?

97
Views
0
Helpful
6
Replies
CreatePlease to create content