Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

827 with PPPoE-Bell South

Hi,

I have an 827-4v and am running into problems installing with PPPoE with Bell South. Does anyone have a working config using PPPoE, or better yet, a config for Bell South.

Your help will be greatly appreciated.

Thanks!

4 REPLIES
Cisco Employee

Re: 827 with PPPoE-Bell South

Leet us know what type of problems you are facing..But You will find a sample config for 827 router as a PPPoE client at...

http://www.cisco.com/warp/public/794/827pppoe_client.html

For 827 troubleshooting guide, visit

http://www.cisco.com/warp/public/794/827_lyr1.html

http://www.cisco.com/warp/public/794/827guide.html

New Member

Re: 827 with PPPoE-Bell South

I have a Carrier Detect, however, I am not receiving atm cells. I assume I would receive cell from the WAN side, even if my PPPoE and CHAP failed. It is not the ISP/Bell South as it functions with an extenal modem and D-Link Router.

Here is my config - I based it on one in my area that is currently working with Bell South.

Can you see any mistakes?

Albert827#sh run

Building configuration...

Current configuration : 1565 bytes

!

version 12.1

no service single-slot-reload-enable

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Albert827

!

logging rate-limit console 10 except errors

enable secret 5 $1$h/UC$6jnaRVt59RzRwqxLMHeML.

enable password 7 0707

!

username albert password 0 0707

ip subnet-zero

no ip finger

ip dhcp excluded-address 192.168.0.1

!

ip dhcp pool client

import all

network 192.168.0.0 255.255.255.0

default-router 192.168.0.2

dns-server 205.152.144.252

!

no ip dhcp-client network-discovery

call rsvp-sync

!

interface Ethernet0

ip address 192.168.0.2 255.255.255.0

ip nat inside

no cdp enable

hold-queue 32 in

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 0/16 ilmi

!

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

bundle-enable

dsl operating-mode auto

hold-queue 224 in

!

interface Dialer0

ip address negotiated

ip nat outside

encapsulation ppp

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname miami65@bellsouth.net

ppp chap password 7 0707

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

!

ip nat inside source list 101 interface Dialer0 overload

access-list 101 permit ip 192.168.0.0 0.0.0.255 any

dialer-list 1 protocol ip permit

no cdp run

!

voice-port 1

!

voice-port 2

!

voice-port 3

!

voice-port 4

!

!

line con 0

exec-timeout 120 0

transport input none

stopbits 1

line vty 0 4

exec-timeout 120 0

password 7 0707

login local

!

no scheduler max-task-time

end

Cisco Employee

Re: 827 with PPPoE-Bell South

YES..You will receive the ATM cells even of the PPP fails or so..Pl. turn on the debug

debug atm packets

debug atm events

Now "shut" and "no shut" on the atm interface and see what debug reports..Thx..Tejal

Cisco Employee

Re: 827 with PPPoE-Bell South

Hi,

I cannot see the following mandatory commands in your config.

vpdn enable

request dialin

protocol pppoe

You need this commands for it to work.

You can also try using built-in web configuration tool to configure it. [You can also configure PAT, Firewall etc..] through this tool If you need any furthur info on the tool, contact me.

187
Views
0
Helpful
4
Replies
CreatePlease to create content