Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

876W router problems

Hi I am trying to configure a Cisco 876W router as the following.

Vlan1 ip address 10.17.64.1

I have set up a dhcp pool for this which works fine. The problem is I want the wireless network to be an extension of this VLAN and to assign addresses from this DHCP pool but I cant seem to get them to talk to each other.

!

interface Tunnel1

description GRE tunnel to *****

ip address 172.100.2.2 255.255.255.252

keepalive 10 3

tunnel source Loopback0

tunnel destination 172.100.1.1

crypto map cryptmap

!

interface Loopback1

description "Management Loopback Interface"

ip address 10.17.71.254 255.255.255.255

!

interface Loopback0

description Tunnel end-point

ip address 172.100.1.2 255.255.255.255

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

ip address 10.17.66.1 255.255.255.0

!

broadcast-key change 900

!

!

!

ssid ********

authentication open eap eap_methods

authentication network-eap eap_methods

accounting acct_methods

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

station-role root

!

interface Vlan1

description $FW_INSIDE$

ip address 192.168.0.1 255.255.255.0 secondary

ip address 10.17.64.1 255.255.255.0

ip tcp adjust-mss 1452

ip policy route-map clear-df

!

2 REPLIES
Silver

Re: 876W router problems

Hi,

Have a try by allowing vlan 1 in radio interface and also giving ip helper-address command in vlan 1(if you are having separate dhcp server.)

Rgs

Bronze

Re: 876W router problems

After having gone through the same problem, I belive the solution is this:

bridge irb

!

interface Dot11Radio0

no ip address

no snmp trap link-status

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

no ip address

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.17.64.1 255.255.255.0

!

bridge 1 protocol ieee

bridge 1 route ip

121
Views
0
Helpful
2
Replies
CreatePlease to create content