Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

a problem with HSRP

Hi:

I just meet a problem that seems very strange.I config HSRP on two router as follow:

R1:

interface FastEthernet0/0.10

encapsulation dot1Q 120

ip address 26.176.63.91 255.255.255.0

no ip redirects

standby 120 ip 26.176.63.98

standby 120 timers 10 40

standby 120 priority 150

standby 120 preempt

R2:

interface FastEthernet0/1.10

encapsulation dot1Q 120

ip address 26.176.63.92 255.255.255.0

no ip redirects

ip policy route-map setprecedence

standby 120 ip 26.176.63.98

standby 120 timers 10 40

standby 120 priority 120

my problem is : one pc in the same VLAN use the default gateway 26.176.63.98 ,but the pc can not ping the 26.176.63.98 .On both router ,I check the HSRP status and the status are normal . when the pc change the gateway ,for example 26.176.63.92 ,the pc can ping the gateway .

so i clear the configuration on R1 and reconfig the R1 as before ,the pc can ping the 26.176.63.98 (default gateway).

why ? can you tell me how to troublshoot ?

1 REPLY
Cisco Employee

Re: a problem with HSRP

Here is a detailed troubleshooting document if this is a Catalyst switch environment.

http://www.cisco.com/en/US/tech/tk648/tk362/technologies_tech_note09186a0080094afd.shtml

And here are all the other HSRP tech-tips:

http://www.cisco.com/en/US/tech/tk648/tk362/tk321/tech_protocol_home.html

99
Views
0
Helpful
1
Replies