Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

A quick question for all the experts (Aux Connectity)

Hi there,

Any Sugestions are welcome

I'm trying to make this lab work, using 2 x 2611 routers, the dialing router calls and and the modem picks up at the other end, but the called router does not respond to the chap challenge, I'm able to dialing using hyper terminal for exec dialing, that's working fine...

I have turned on debug for chat, ppp authentication and ppp negotiation on both routers, but I only get an output on the calling router.

Here is the output from the calling router:

remote#

00:07:51: CHAT65: Attempting async line dialer script

00:07:51: CHAT65: Dialing using Modem script: async & System script: none

00:07:51: CHAT65: process started

00:07:51: CHAT65: Asserting DTR

00:07:51: CHAT65: Chat script async started

00:07:51: CHAT65: Sending string: AT

00:07:51: CHAT65: Expecting string: OK

00:07:51: CHAT65: Completed match for expect: OK

00:07:51: CHAT65: Sending string: ATDT\T<905889xxxx>

00:07:51: CHAT65: Expecting string: CONNECT

00:08:11: CHAT65: Completed match for expect: CONNECT

00:08:11: CHAT65: Sending string: \c

00:08:11: CHAT65: Chat script async finished, status = Success

00:08:11: As65 IPCP: Install route to 192.168.1.1

00:08:13: %LINK-3-UPDOWN: Interface Async65, changed state to up

00:08:13: As65 PPP: Treating connection as a callout

00:08:13: As65 PPP: Phase is ESTABLISHING, Active Open

00:08:13: As65 LCP: O CONFREQ [Closed] id 1 len 25

00:08:13: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:13: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:13: As65 LCP: MagicNumber 0x014A08D7 (0x0506014A08D7)

00:08:13: As65 LCP: PFC (0x0702)

00:08:13: As65 LCP: ACFC (0x0802)

00:08:15: As65 LCP: TIMEout: State REQsent

00:08:15: As65 LCP: O CONFREQ [REQsent] id 2 len 25

00:08:15: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:15: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:15: As65 LCP: MagicNumber 0x014A08D7 (0x0506014A08D7)

00:08:15: As65 LCP: PFC (0x0702)

00:08:15: As65 LCP: ACFC (0x0802)

00:08:17: As65 LCP: TIMEout: State REQsent

00:08:17: As65 LCP: O CONFREQ [REQsent] id 3 len 25

00:08:17: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:17: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:17: As65 LCP: MagicNumber 0x014A08D7 (0x0506014A08D7)

00:08:17: As65 LCP: PFC (0x0702)

00:08:17: As65 LCP: ACFC (0x0802)

00:08:17: As65 LCP: I CONFREQ [REQsent] id 3 len 25

00:08:17: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:17: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:17: As65 LCP: MagicNumber 0x014A08D7 (0x0506014A08D7)

00:08:17: As65 LCP: PFC (0x0702)

00:08:17: As65 LCP: ACFC (0x0802)

00:08:17: As65 LCP: O CONFNAK [REQsent] id 3 len 10

00:08:17: As65 LCP: MagicNumber 0x014A188F (0x0506014A188F)

00:08:17: As65 LCP: I CONFNAK [REQsent] id 3 len 10

00:08:17: As65 LCP: MagicNumber 0x014A188F (0x0506014A188F)

00:08:17: As65 LCP: O CONFREQ [REQsent] id 4 len 25

00:08:17: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:17: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:17: As65 LCP: MagicNumber 0x014A1898 (0x0506014A1898)

00:08:17: As65 LCP: PFC (0x0702)

00:08:17: As65 LCP: ACFC (0x0802)

00:08:17: As65 LCP: I CONFREQ [REQsent] id 4 len 25

00:08:17: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:17: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:17: As65 LCP: MagicNumber 0x014A1898 (0x0506014A1898)

00:08:17: As65 LCP: PFC (0x0702)

00:08:17: As65 LCP: ACFC (0x0802)

00:08:17: As65 LCP: O CONFNAK [REQsent] id 4 len 10

00:08:17: As65 LCP: MagicNumber 0x014A18AD (0x0506014A18AD)

00:08:17: As65 LCP: I CONFNAK [REQsent] id 4 len 10

00:08:17: As65 LCP: MagicNumber 0x014A18AD (0x0506014A18AD)

00:08:17: As65 LCP: O CONFREQ [REQsent] id 5 len 25

00:08:17: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:17: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:17: As65 LCP: MagicNumber 0x014A18B6 (0x0506014A18B6)

00:08:17: As65 LCP: PFC (0x0702)

00:08:17: As65 LCP: ACFC (0x0802)

00:08:17: As65 LCP: I CONFREQ [REQsent] id 5 len 25

00:08:17: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:17: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:17: As65 LCP: MagicNumber 0x014A18B6 (0x0506014A18B6)

00:08:17: As65 LCP: PFC (0x0702)

00:08:17: As65 LCP: ACFC (0x0802)

00:08:17: As65 LCP: O CONFNAK [REQsent] id 5 len 10

00:08:17: As65 LCP: MagicNumber 0x014A18CB (0x0506014A18CB)

00:08:17: As65 LCP: I CONFNAK [REQsent] id 5 len 10

00:08:17: As65 LCP: MagicNumber 0x014A18CB (0x0506014A18CB)

00:08:17: As65 LCP: O CONFREQ [REQsent] id 6 len 25

00:08:17: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:17: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:17: As65 LCP: MagicNumber 0x014A18D4 (0x0506014A18D4)

00:08:17: As65 LCP: PFC (0x0702)

00:08:17: As65 LCP: ACFC (0x0802)

00:08:17: As65 LCP: I CONFREQ [REQsent] id 6 len 25

00:08:17: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:17: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:17: As65 LCP: MagicNumber 0x014A18D4 (0x0506014A18D4)

00:08:17: As65 LCP: PFC (0x0702)

00:08:17: As65 LCP: ACFC (0x0802)

00:08:17: As65 LCP: O CONFNAK [REQsent] id 6 len 10

00:08:17: As65 LCP: MagicNumber 0x014A18E9 (0x0506014A18E9)

00:08:18: As65 LCP: I CONFNAK [REQsent] id 6 len 10

00:08:18: As65 LCP: MagicNumber 0x014A18E9 (0x0506014A18E9)

00:08:18: As65 LCP: O CONFREQ [REQsent] id 7 len 25

00:08:18: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:18: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:18: As65 LCP: MagicNumber 0x014A18F2 (0x0506014A18F2)

00:08:18: As65 LCP: PFC (0x0702)

00:08:18: As65 LCP: ACFC (0x0802)

00:08:18: As65 LCP: I CONFREQ [REQsent] id 7 len 25

00:08:18: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:18: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:18: As65 LCP: MagicNumber 0x014A18F2 (0x0506014A18F2)

00:08:18: As65 LCP: PFC (0x0702)

00:08:18: As65 LCP: ACFC (0x0802)

00:08:18: As65 LCP: O CONFNAK [REQsent] id 7 len 10

00:08:18: As65 LCP: MagicNumber 0x014A1907 (0x0506014A1907)

00:08:18: As65 LCP: I CONFNAK [REQsent] id 7 len 10

00:08:18: As65 LCP: MagicNumber 0x014A1907 (0x0506014A1907)

00:08:18: As65 LCP: O CONFREQ [REQsent] id 8 len 25

00:08:18: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:18: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:18: As65 LCP: MagicNumber 0x014A1910 (0x0506014A1910)

00:08:18: As65 LCP: PFC (0x0702)

00:08:18: As65 LCP: ACFC (0x0802)

00:08:18: As65 LCP: I CONFREQ [REQsent] id 8 len 25

00:08:18: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:18: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:18: As65 LCP: MagicNumber 0x014A1910 (0x0506014A1910)

00:08:18: As65 LCP: PFC (0x0702)

00:08:18: As65 LCP: ACFC (0x0802)

00:08:18: As65 LCP: O CONFREJ [REQsent] id 8 len 10

00:08:18: As65 LCP: MagicNumber 0x014A1910 (0x0506014A1910)

00:08:18: As65 LCP: I CONFREJ [REQsent] id 8 len 10

00:08:18: As65 LCP: MagicNumber 0x014A1910 (0x0506014A1910)

00:08:18: As65 LCP: O CONFREQ [REQsent] id 9 len 19

00:08:18: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:18: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:18: As65 LCP: PFC (0x0702)

00:08:18: As65 LCP: ACFC (0x0802)

00:08:18: As65 LCP: I CONFREQ [REQsent] id 9 len 19

00:08:18: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:18: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:18: As65 LCP: PFC (0x0702)

00:08:18: As65 LCP: ACFC (0x0802)

00:08:18: As65 LCP: O CONFACK [REQsent] id 9 len 19

00:08:18: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:18: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:18: As65 LCP: PFC (0x0702)

00:08:18: As65 LCP: ACFC (0x0802)

00:08:18: As65 LCP: I CONFACK [ACKsent] id 9 len 19

00:08:18: As65 LCP: ACCM 0x000A0000 (0x0206000A0000)

00:08:18: As65 LCP: AuthProto CHAP (0x0305C22305)

00:08:18: As65 LCP: PFC (0x0702)

00:08:18: As65 LCP: ACFC (0x0802)

00:08:18: As65 LCP: State is Open

00:08:18: As65 PPP: Phase is AUTHENTICATING, by both

00:08:18: As65 CHAP: O CHALLENGE id 1 len 27 from "remote"

00:08:18: As65 CHAP: I CHALLENGE id 1 len 27 from "remote"

00:08:18: As65 AUTH: Started process 0 pid 2

00:08:18: As65 CHAP: Ignoring Challenge with local name

00:08:28: As65 CHAP: O CHALLENGE id 2 len 27 from "remote"

00:08:28: As65 CHAP: I CHALLENGE id 2 len 27 from "remote"

00:08:28: As65 CHAP: Ignoring Challenge with local name

00:08:38: As65 CHAP: O CHALLENGE id 3 len 27 from "remote"

00:08:38: As65 CHAP: I CHALLENGE id 3 len 27 from "remote"

00:08:38: As65 CHAP: Ignoring Challenge with local name

00:08:45: %LINK-5-CHANGED: Interface Async65, changed state to reset

00:08:45: As65 PPP: Phase is TERMINATING

00:08:45: As65 LCP: State is Closed

00:08:45: As65 PPP: Phase is DOWN

00:08:48: As65 IPCP: Remove route to 192.168.1.1

00:08:50: %LINK-3-UPDOWN: Interface Async65, changed state to down

00:08:50: As65 LCP: State is Closed

**********calling router config**********

Current configuration : 1759 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname remote

!

aaa new-model

aaa authentication login default local

aaa authentication login no_authen none

aaa authentication ppp default local

enable secret 5 $1$RlFW$j5TrJmWrKa3RX.EjQrkWI/

!

username admin password 0 vernon

username toronto password 0 cisco

!

!

!

!

ip subnet-zero

no ip finger

no ip domain-lookup

ip host modem 2065 10.1.1.2

!

chat-script async "" "AT" OK "ATDT\T" TIMEOUT 30 CONNECT \c

modemcap entry my_modem:MSC=&f1s0=1

!

!

!

interface Loopback0

ip address 10.1.1.2 255.0.0.0

!

interface Ethernet0/0

ip address 172.17.1.1 255.255.0.0

!

interface Serial0/0

no ip address

no ip mroute-cache

no fair-queue

!

interface Ethernet0/1

no ip address

shutdown

!

interface Serial0/1

no ip address

shutdown

!

interface Serial0/2

no ip address

shutdown

!

interface Serial0/3

no ip address

shutdown

!

interface Async65

ip address 192.168.1.2 255.255.255.0

encapsulation ppp

dialer in-band

dialer idle-timeout 30

dialer map ip 192.168.1.1 name toronto broadcast 905889xxxx

dialer map ip 172.16.1.0 name toronto broadcast 905889xxxx

dialer-group 1

async default routing

async mode interactive

no peer default ip address

ppp authentication chap

!

router rip

version 2

network 10.0.0.0

network 172.17.0.0

network 192.168.1.0

no auto-summary

!

ip classless

ip http server

!

dialer-list 1 protocol ip permit

!

line con 0

login authentication no_authen

transport input none

line aux 0

exec-timeout 0 0

autoselect ppp

script dialer async

modem InOut

modem autoconfigure type usr_sportster

transport input all

stopbits 1

speed 56000

flowcontrol hardware

line vty 0 4

login authentication no_authen

!

end

remote#

**********Called Router config**********

Current configuration : 1759 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname toronto

!

aaa new-model

aaa authentication login default local

aaa authentication login no_authen none

aaa authentication ppp default local

enable secret 5 $1$RlFW$j5TrJmWrKa3RX.EjQrkWI/

!

username admin password 0 vernon

username remote password 0 cisco

!

!

!

!

ip subnet-zero

no ip finger

no ip domain-lookup

!

chat-script async "" "AT" OK "ATDT\T" TIMEOUT 30 CONNECT \c

modemcap entry my_modem:MSC=&f1s0=1

!

!

!

interface Loopback0

ip address 10.2.1.1 255.0.0.0

!

interface Ethernet0/0

ip address 172.16.1.1 255.255.0.0

!

interface Serial0/0

no ip address

no ip mroute-cache

no fair-queue

!

interface Ethernet0/1

no ip address

shutdown

!

interface Serial0/1

no ip address

shutdown

!

interface Serial0/2

no ip address

shutdown

!

interface Serial0/3

no ip address

shutdown

!

interface Async65

ip address 192.168.1.1 255.255.255.0

encapsulation ppp

dialer in-band

dialer idle-timeout 30

dialer map ip 192.168.1.2 name remote broadcast

dialer map ip 172.16.1.0 name remote broadcast

dialer-group 1

async default routing

async mode interactive

no peer default ip address

ppp authentication chap

!

router rip

version 2

network 10.0.0.0

network 172.16.0.0

network 192.168.1.0

no auto-summary

!

ip classless

ip http server

!

dialer-list 1 protocol ip permit

!

line con 0

login authentication no_authen

transport input none

line aux 0

exec-timeout 0 0

autoselect ppp

script dialer async

modem InOut

modem autoconfigure type usr_sportster

transport input all

stopbits 1

speed 56000

flowcontrol hardware

line vty 0 4

login authentication no_authen

!

end

toronto#

  • Other Network Infrastructure Subjects
2 REPLIES
Cisco Employee

Re: A quick question for all the experts (Aux Connectity)

Looks like line between two modem is looped or so..because we are getting the same magic number in LCPREQ from both the sides along with the same chap hostname..So pl. check the tel line between two modems..Use the telephone at both ends ans see you can have a clear talk/voice when you call other number..

config and all looks fine..

New Member

Re: A quick question for all the experts (Aux Connectity)

Thanks for your comments, I did afew more testing and found the problem.

It was the pin out on the modem adapters that was creating the problem, I changed the adapters and it worked like a charm....

Thanks

75
Views
0
Helpful
2
Replies
This widget could not be displayed.