Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

About NAT.

Hello,

Our office have a Cisco2611 router with two ethernet, one is inside(one Class C ip network), and the other is outside(three globe ip address).

when I type the following command(show ip nat translations verbose), the router seemed halt, I can only ping or traceroute to inside and outside from router's console, but can not do the same action from inside to outside. Could you tell me what happen?

Thanks and Best regards,

Ben

2 REPLIES
New Member

Re: About NAT.

Hello,

Can you post your NAT config...?

New Member

Re: About NAT.

ip domain-name abc.net

ip name-server 10.1.2.3

ip dhcp excluded-address 192.168.0.1

!

ip dhcp pool dhcp

network 192.168.0.0 255.255.255.0

default-router 192.168.0.1

dns-server 10.1.2.2

!

interface Ethernet0/0

description to internet

ip address 10.1.1.1 255.255.255.224

ip nat outside

half-duplex

!

interface Ethernet0/1

description inside

ip address 192.168.0.1 255.255.255.0

ip nat inside

full-duplex

!

ip nat pool nom 10.1.1.3 10.1.1.5 netmask 255.255.255.224

ip nat inside source list 10 pool nom overload

ip classless

access-list 10 permit 192.168.0.0 0.0.255.255

access-list 10 permit 192.168.0.0 0.0.0.255

access-list 10 permit 10.1.1.0 0.0.0.255

access-list 10 permit 192.168.1.0 0.0.0.255

73
Views
0
Helpful
2
Replies